1. Уважаемые пользователи, прежде чем ответить в теме или создать новую,
    внимательно ознакомьтесь с правилами раздела

    Кому лень работать или руки не оттуда - пользуйтесь услугами специалистов
  2. Не задавайте глупых вопросов "Посоветуйте какой-нибудь компонент.."

    Есть JED!!! Ищите там!!!

Обсуждение Vm affiliate - j!1.5/1.7x and virtuemart 1.1/2.0x

Тема в разделе "Virtuemart", создана пользователем mumins, 8 фев 2012.

Информация :
  • Уважаемые пользователи, прежде чем ответить в теме или создать новую, внимательно ознакомьтесь с правилами раздела
  • Не задавайте глупых вопросов "Посоветуйте какой-нибудь компонент.." Есть JED!!! Ищите там!!!
  • Аналоги ищите там же - на JED!!!
  • Новая версия? - У кого будет - тот выложит!
Статус темы:
Закрыта.
  1. mumins

    mumins

    Регистр.:
    11 мар 2009
    Сообщения:
    639
    Симпатии:
    462
    Info:



    Joomla 1.5 + VM 1.1


    Joomla 1.5 + VM 2.0



    Joomla 1.7 + VM 2.0


    MBR
    m.
     
    Nul нравится это.
  2. rusel666

    rusel666 Постоялец

    Регистр.:
    11 мар 2009
    Сообщения:
    112
    Симпатии:
    7
    Все почти отлично, но увы нет информации кто чей реферал ни в админке, ни в кабинете пользователя :(
     
  3. mumins

    mumins

    Регистр.:
    11 мар 2009
    Сообщения:
    639
    Симпатии:
    462
    Забираем


    Страница 14 -=If Multi-Tier Tracking is enabled,=- много думаем.

    MBR
    m.
     
  4. voproskin

    voproskin Создатель

    Заблокирован
    Регистр.:
    3 сен 2011
    Сообщения:
    36
    Симпатии:
    4
    Я не большой джумловод ... скажите пожалуйста! Какую версию (связку) оптимально использовать?
    А то вот например Joomla 2.5 уже есть ...
    Или стоит пользоваться более старыми версиями джумлы и плагинами?
     
  5. ivanesx2008

    ivanesx2008 Постоялец

    Регистр.:
    28 апр 2009
    Сообщения:
    56
    Симпатии:
    1
    Ребят, а вот вопрос немного не по теме - есть ли вообще смысл пользоваться реферальными программами как эта, если предположить, что ссылки на ваш сайт будут стоять из ГС или сайтов с низкими ТИЦ и PR? Рейтинг сайтов не обвалится?
     
  6. solor

    solor Создатель

    Регистр.:
    8 апр 2010
    Сообщения:
    36
    Симпатии:
    3
    Ребята, может не совсем по теме, но ПОМОГИТЕ! Поставил Vm affiliate 4.0. на сайт (Joomla 1.5.25+Virtuemart 1.1.9). Сайт слетел. Ошибка 500. Админка тоже не работает. Что делать?
     
  7. terran_1202

    terran_1202 Постоялец

    Регистр.:
    4 авг 2011
    Сообщения:
    119
    Симпатии:
    24
    заходим по фтп и удаляем папку модуля после какова перестала работать joomla
     
  8. solor

    solor Создатель

    Регистр.:
    8 апр 2010
    Сообщения:
    36
    Симпатии:
    3
    Была проблема с хостингом. Ее решил, джумла работает, но Virtuemart нет. Fatal error: Call to undefined function vmIsAdminMode() in /var/www/.../components/com_virtuemart/virtuemart_parser.php on line 76
     
  9. leonardinio

    leonardinio Создатель

    Регистр.:
    24 мар 2012
    Сообщения:
    15
    Симпатии:
    2

    Насколько я помню данную версию (affiliate 4.0) необходимо было руками пилить, ошибка из-за несовместимости, поставьте актуальную 4.5 или хотя бы 4.0.3. При установке affiliate 4.0 он переписывает примерно 4 файла VM, так что просто удалив компонент партнерки вы проблему не решите.
     
  10. norka13

    norka13 Создатель

    Заблокирован
    Регистр.:
    23 фев 2009
    Сообщения:
    41
    Симпатии:
    2
    Такая же беда. Скачала 4ю версию. ошибка Fatal error: Call to undefined function vmisadminmode() in /home/.../components/com_virtuemart/virtuemart_parser.php on line 76
    Перезалила virtuemart_parser.php толку ноль.
    Потом разобралась. Нужно перелить оригинальные файлы:
    administrator/components/com_virtuemart/global.php/
    administrator/components/com_virtuemart/header.php/
    и будет вам счастье :)
     
Статус темы:
Закрыта.