1. Важное и срочное обновление IPB 3.4.5 - https://nulled.cc/threads/243375/

[Помощь] Интеграция drupal и ipb 2.3.6

Тема в разделе "IPB", создана пользователем GoodWin59, 1 фев 2012.

Модераторы: Maybe
  1. GoodWin59

    GoodWin59 Писатель

    Регистр.:
    31 авг 2011
    Сообщения:
    7
    Симпатии:
    0
    Был форум IPB 2.3.6 c 2000 юзеров, сейчас добавился портал на drupal 6, встал вопрос интеграции этих двух движков. Нужно было всего лишь что бы с учеткой IPB можно было авторизоваться в drupal (регистрация в drupal отключена). Долго искал решение, нашел IPBWI v8. Все бы хорошо, но база форума в cp1252, а у drupal база в utf-8, учетки на латинице авторизуются на ура, а вот с кириллицей болт. Собственно вопрос как можно решить эту проблему, думал переконвертировать базу IPB в utf-8, но чувствую это очень большой геморрой...
     
  2. Maybe

    Maybe

    Moderator
    Регистр.:
    7 июл 2008
    Сообщения:
    1.151
    Симпатии:
    1.194
    Не хотите 2,3,6 обновить на третью версию?
    Там база в утф-8 идет уже.
     
  3. GoodWin59

    GoodWin59 Писатель

    Регистр.:
    31 авг 2011
    Сообщения:
    7
    Симпатии:
    0
    Для обновления нужно конвертировать базу, я не совсем представляю как. И кроме того IPBWI v8 c IPB 3 вроде как не работает.
     
  4. Maybe

    Maybe

    Moderator
    Регистр.:
    7 июл 2008
    Сообщения:
    1.151
    Симпатии:
    1.194
    На самом деле в конфертации нету ничего сложного.
    Вот если мост с 3 версией не работает, то тогда да - плохо.