[Другое] Вопрос по шаблону IT TheShop (Joomla 1.7)

Тема в разделе "Шаблоны", создана пользователем igoryk, 2 ноя 2011.

  1. igoryk

    igoryk Постоялец

    Регистр.:
    9 сен 2006
    Сообщения:
    67
    Симпатии:
    68
    через некоторое время после установки на хост (на локале - все работает отлично) - выдало - что нужен License Key Кто знает как побороть?
    сам шаблон - hxxp://demo.icetheme.com/it_theshop/
     
  2. Agr3ss0r

    Agr3ss0r

    Регистр.:
    27 сен 2009
    Сообщения:
    227
    Симпатии:
    87
    zloberman и Agel нравится это.
  3. igoryk

    igoryk Постоялец

    Регистр.:
    9 сен 2006
    Сообщения:
    67
    Симпатии:
    68
    Спасибо!

    Сенкс - попробую - отпишусь ....
     
  4. Agel

    Agel

    Регистр.:
    1 ноя 2008
    Сообщения:
    165
    Симпатии:
    24
    Agr3ss0r - МЕГА РЕСПЕКТ!

    Мега БлагоДарность!
    Весь день ковырялся, декодировал... и ничего не получалось((
    А с твоим файликом helper.php всё как рукой сняло! ))))

    Если кто будет дальше решать таку траблу, то только добавлю:
    - Код ввести в админке "Менеджер шаблонов - it_theshop - License Key"

    Ещё раз БЛАГОДАРЮ!!!
     
  5. igoryk

    igoryk Постоялец

    Регистр.:
    9 сен 2006
    Сообщения:
    67
    Симпатии:
    68
    Не получается :(

    А у меня ничего не выходит - на локале - все работает нормально! а перенес на хостинг - вместо сайта - белая страница! (админка работает нормально...) helper менял - никаких изменений...
    Что еще поковырять, чтобы заставить его работать???
     
  6. retro

    retro

    Регистр.:
    5 июн 2006
    Сообщения:
    161
    Симпатии:
    54
    та же проблема

    helper заменил ничего не изменилось
    help plz )
     
  7. petersen

    petersen Писатель

    Регистр.:
    2 май 2014
    Сообщения:
    0
    Симпатии:
    0
    Шаблон перестал работать на мобильных девайсах. Предполагаю что проблема та же
     
  8. petersen

    petersen Писатель

    Регистр.:
    2 май 2014
    Сообщения:
    0
    Симпатии:
    0
    Кто то сталкивался с такой проблемой?