Помощь Проблем порехода DLE 9.3->9.4

Тема в разделе "DLE", создана пользователем odisey79, 30 окт 2011.

Информация :
Актуальная версия DataLife Engine 12.0
( Final Release v.12.0 | Скачать DataLife Engine | Скачать 12.0 demo )
Нужно ли обновляться | Как обновиться | Изменения в шаблонах
> Нет русских символов <
[Приватная тема DLE (Все подробности в ЛС к модератору раздела)]

Версии 11.3 и ниже - уязвимы!

Локализации | F.A.Q. | Внешний вид
Правила раздела | Правила форума
Обсуждение хайда карается баном!
В каждом сообщении указывайте версию DLE, которого они касаются!
Статус темы:
Закрыта.
Модераторы: killoff
  1. odisey79

    odisey79 Постоялец

    Регистр.:
    8 дек 2007
    Сообщения:
    54
    Симпатии:
    1
    Не могу обновится с 9.3 на 9.4
    Буду благодарен за любую помощь...
    Warning: require_once(../engine/data/config.php:( failed to open stream: No such file or directory in /home/ххх/public_html/ххх.com/upgrade/index.php on line 16 Fatal error: require_once(:( Failed opening required '../engine/data/config.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/ххх/public_html/ххх.com/upgrade/index.php on line 16
     
  2. Doctor_zlo

    Doctor_zlo

    Moderator
    Регистр.:
    25 апр 2008
    Сообщения:
    464
    Симпатии:
    1.027
    Пишет же что не может найти - /engine/data/config.php
    Поставьте на этот файл права 777
     
Статус темы:
Закрыта.