[Инфо] WebAsyst Shop-Script v.306 & all modules Nulled

Тема в разделе "WebAsyst", создана пользователем Дмитрий Кесаев, 25 окт 2011.

Модераторы: mdss
  1. Дмитрий Кесаев

    Дмитрий Кесаев aka Zlobniy Babko

    Заблокирован
    Регистр.:
    10 май 2007
    Сообщения:
    1.332
    Симпатии:
    1.266
  2. Nord_OKDF

    Nord_OKDF Писатель

    Регистр.:
    25 окт 2011
    Сообщения:
    6
    Симпатии:
    0
    Проверено?

    Спасибо! Всё вроде работает, обновлялся с 3.02 нормально. Из багов замечено пока во это: 1. Не могу назначить права доступа новой группе и переназначить старым - вываливает ошибку:
     
  3. kfan

    kfan Постоялец

    Регистр.:
    18 окт 2010
    Сообщения:
    56
    Симпатии:
    1
    Не ставится
    Ошибка при распаковке архива со скриптами
    Error while opening {............../published/SC/html/scripts/repo_themes/appliance/temp_overridestyles/overridestyles_cache_1206702527.css} in write binary mode
     
  4. Loney

    Loney Создатель

    Регистр.:
    29 окт 2011
    Сообщения:
    18
    Симпатии:
    1
    Ребят, стоит 302 версия, хочу на эту перейти. Скажите, как грамотнее поступить, чтобы не потерять ничего при переходе? Имеется ввиду дизайн шаблона, пользователей, товары и прочее. Расскажите, как переходите вы..
    Спасибо заранее.
     
  5. a3a3e11o

    a3a3e11o Писатель

    Регистр.:
    9 сен 2009
    Сообщения:
    8
    Симпатии:
    0
    нормально ставится? у меня выдает Error while opening in write binary mode
     
  6. Энштейн

    Энштейн Новый ник - cefiro

    Регистр.:
    19 апр 2006
    Сообщения:
    183
    Симпатии:
    98
    Спасибо, обновился, всё отлично. С кодировками все нормуль как и в предыдущей версии. Глобально лучше локаль изменить в php.ini на ru_RU, и в конфиге апача указать utf-8. Тогда проблем не будет.
     
  7. a3a3e11o

    a3a3e11o Писатель

    Регистр.:
    9 сен 2009
    Сообщения:
    8
    Симпатии:
    0
    а де они лежат?
     
  8. progzero

    progzero Писатель

    Регистр.:
    24 авг 2011
    Сообщения:
    5
    Симпатии:
    0
    А как можно обновиться на эту версию с более ранней?
     
  9. MashaD52

    MashaD52 Создатель

    Регистр.:
    25 дек 2007
    Сообщения:
    31
    Симпатии:
    1
    Скажите, пожалуйста, как можно изменить кодировку, если нет доступа к php.ini ?
     
  10. AzazelloBiz

    AzazelloBiz

    Регистр.:
    20 авг 2011
    Сообщения:
    334
    Симпатии:
    164
    В файле ".htaccess" (он в корне) пропишите: "AddDefaultCharset UTF-8" или любую другую нужную вам кодировку
    <-------------- добавлено через 42 сек. -------------->
    Просто скопировать все из архива в папку с старым установленным магазином и запустить install.php
     
    MashaD52 нравится это.