Помощь Помогите решить проблему

Тема в разделе "DLE", создана пользователем zloy_admin, 29 сен 2011.

Информация :
Актуальная версия DataLife Engine 11.1
( Final Release v.11.1 | Скачать DataLife Engine | Скачать 11.1 demo )
Нужно ли обновляться | Как обновиться | Изменения в шаблонах
> Нет русских символов <
[Приватная тема DLE (Все подробности в ЛС к модератору раздела)]

Версии 10.0 и ниже - уязвимы!

Локализации | F.A.Q. | Внешний вид
Правила раздела | Правила форума
Обсуждение хайда карается баном!
В каждом сообщении указывайте версию DLE, которого они касаются!
Статус темы:
Закрыта.
Модераторы: killoff
  1. zloy_admin

    zloy_admin Разработчик

    Заблокирован
    Регистр.:
    15 авг 2011
    Сообщения:
    187
    Симпатии:
    27
    вот ребят поставил новый шаблон и вывожу информацию через
    {include file="hot_news_form.tpl"}, а информация не идет выходит вот так
    [​IMG]
    в чем проблема может быть, с другими шабами все нормально работает
     
  2. yavasilek

    yavasilek vasilek_gorbunok

    Регистр.:
    5 окт 2008
    Сообщения:
    1.175
    Симпатии:
    423
    так вроде тег custom для главной, а не для самих новостей.
    http://dle-news.ru/extras/online/index.html?startnews.html
    Куда подгружаешь шаблон то?
     
  3. zloy_admin

    zloy_admin Разработчик

    Заблокирован
    Регистр.:
    15 авг 2011
    Сообщения:
    187
    Симпатии:
    27
    Подгружаю на главную т.е main.tpl
     
  4. yavasilek

    yavasilek vasilek_gorbunok

    Регистр.:
    5 окт 2008
    Сообщения:
    1.175
    Симпатии:
    423
    так сложно сказать. Кинь в ЛС щаб - если смогу то помогу, ну а так можно долго гадать.
    п.с. шаб юзать твой 100% не буду.
     
Статус темы:
Закрыта.