Перенёс сайт на VPS - выдаёт чужой форум

Тема в разделе "Администрирование серверов", создана пользователем Dr.Sheff, 10 сен 2011.

Модераторы: mefish, stooper
  1. Dr.Sheff

    Dr.Sheff

    Регистр.:
    20 ноя 2010
    Сообщения:
    175
    Симпатии:
    26
    Вообщем переносил 2 сайта на VPS. У регистратора домена не было пользовательского интерфейса вносить запись Типа А. Написал в супорт, мне внесли записи А для обоих доменов. С 1 доменом всё в порядке, а второй через раз открывает чужой форум. Тоесть может открываться мой сайт, а через 10 минут уже чужой форум. У чужого сайта IP моего VPS. В httpd.conf всё норм.
    Что это может быть? Не обновились собственные ДНС хостера? Или этот глюк сам не пропадёт и нужно писать в сапорт? Такая штука уже 4 дня творится.
     
  2. UFOS

    UFOS Создатель

    Регистр.:
    19 июн 2008
    Сообщения:
    29
    Симпатии:
    1
    Адрес домена, телепатов нет.
     
  3. baddan

    baddan

    Регистр.:
    14 мар 2008
    Сообщения:
    354
    Симпатии:
    42
    nginx не установлен? или еще чтонибудь подобное фронтовое.
     
  4. hangren

    hangren Постоялец

    Регистр.:
    16 окт 2009
    Сообщения:
    81
    Симпатии:
    76
    Да, поковыряйтесь в настройках. Если панели на Вашем VPS нет, то возможно Вы или админ что-то намутили. А вообще хостеры обычно решают такие вопросы бесплатно, даже если в договоре и не указано, что они должны следить за ПО клиентов (обычно не должны).
     
  5. Dr.Sheff

    Dr.Sheff

    Регистр.:
    20 ноя 2010
    Сообщения:
    175
    Симпатии:
    26
    Оказывается, был глюк у reg.ru . Супорт regnic.name (их рестлер) не смог выявить и устранить проблему самостоятельно.