[Помощь] Не заходит в админку, глюк появился 30.08.2011

Тема в разделе "WebAsyst", создана пользователем xlandserx, 30 авг 2011.

Модераторы: mdss
  1. xlandserx

    xlandserx Создатель

    Регистр.:
    17 ноя 2009
    Сообщения:
    49
    Симпатии:
    2
    Всем привет. Такая дичь с ВебАсистом 2.81.
    Работал счастливо себе больше года и сегодня, 30.08.2011 перестал заходить в админку.
    по адресу САЙТ/published/login.php ввожу логин/пасс (если неправильно ввожу - пишет об ошибке пароля), начинает грузится админка, прерывается перед тем как будет выведен список заказов и выдает:

    Session is expired
    Please use login page to enter the system

    Обратился к суппорту провайдера - те проверили, сессии создаются нормально. Что за тёмные силы??? Ничего в скрипте не трогал, вчера работало.
     
  2. xlandserx

    xlandserx Создатель

    Регистр.:
    17 ноя 2009
    Сообщения:
    49
    Симпатии:
    2
    нашёл в теме, что места может не хватать - места анлим. в соседнюю папку установил новую версию нуллед, в ней всё работает и заходит.
    я в ужасе и не могу понять что делать.

    На форуме ВебАсиста увидел такое:

    Внесли исправления в файл /published/login.php, сайт работает нормально.
    Такие проблемы иногда встречаются на некоторых серверах. Решение - закомментировать строки
    session_unset();
    session_destroy();

    хоть убей, в логин.пхп там нет ни одной из этих строк.

    А, и да. В интсаллер заходит..
     
  3. alex3182

    alex3182 Создатель

    Регистр.:
    25 июл 2011
    Сообщения:
    26
    Симпатии:
    2
    у меня было 100% точно так же, оказалось место на хостинге 0мб. Почистил место, и вуаля. Все заработало.