1. Уважаемые пользователи, прежде чем ответить в теме или создать новую,
    внимательно ознакомьтесь с правилами раздела

    Кому лень работать или руки не оттуда - пользуйтесь услугами специалистов
  2. Не задавайте глупых вопросов "Посоветуйте какой-нибудь компонент.."

    Есть JED!!! Ищите там!!!

Помощь Не могу установить на денвер

Тема в разделе "Joomla", создана пользователем ВиконтМК, 19 авг 2011.

Информация :
  • Уважаемые пользователи, прежде чем ответить в теме или создать новую, внимательно ознакомьтесь с правилами раздела
  • Не задавайте глупых вопросов "Посоветуйте какой-нибудь компонент.." Есть JED!!! Ищите там!!!
  • Аналоги ищите там же - на JED!!!
  • Новая версия? - У кого будет - тот выложит!
Статус темы:
Закрыта.
Модераторы: arman29, DMS, NightHunter
  1. ВиконтМК

    ВиконтМК

    Регистр.:
    29 авг 2010
    Сообщения:
    268
    Симпатии:
    32
    Собственно обновил систему. Поставил семерку.
    Поставил денвер. Все работает
    Ну и стал ставить жумлу 1.5.
    Все делал как обычно. Но дальше 4-го шага не идет((((
    Кнопка "далее" просто не реагирует на нажатие(


    P.S. Базу создал заранее
     
  2. nigga22480

    nigga22480 Писатель

    Регистр.:
    8 июл 2011
    Сообщения:
    6
    Симпатии:
    0
    может ошибка в скрипте, откуда источник?
     
  3. ВиконтМК

    ВиконтМК

    Регистр.:
    29 авг 2010
    Сообщения:
    268
    Симпатии:
    32
  4. comua

    comua Постоялец

    Регистр.:
    26 фев 2008
    Сообщения:
    110
    Симпатии:
    31
    попробуй в другом браузере, может что-то блочит. да и другую сборку попробуй на всякий
     
  5. arman29

    arman29 Генератор идей

    Moderator
    • Супермодератор
    Регистр.:
    30 июн 2008
    Сообщения:
    1.236
    Симпатии:
    668
    кэш в браузере почистите. если не поможет, то юзаем хром, мозиллу, оперу. наверно Вы из тех преданных разработчиков, кто еще пользуется IE :D
     
  6. ВиконтМК

    ВиконтМК

    Регистр.:
    29 авг 2010
    Сообщения:
    268
    Симпатии:
    32
    Другие сборки юзал.
    А IE не юзаю уже вечность. Сижу на лисе.
    Сча бум пробовать.


    Не помогло(


    Стоит Денвер 5.3
    Может тут проблема?((((


    Какой-то писец(
    Ниче не помогает((((
     
  7. webkrik

    webkrik Постоялец

    Регистр.:
    5 фев 2010
    Сообщения:
    124
    Симпатии:
    35
    5.2 однозначно, на 5.3 он еще и ошибку должен был выдавать, у меня так было. Только 5.2 и проблем больше нет, там даже на сайте про сборку пишут "для полюбивших joomla"
    а дальше смотри
     
  8. arman29

    arman29 Генератор идей

    Moderator
    • Супермодератор
    Регистр.:
    30 июн 2008
    Сообщения:
    1.236
    Симпатии:
    668
    дело в том, что для новой установки требуется 5.2 версия, а те проекты видать были перенесены. качайте с офф.сайта новую 5.2, ставьте и тестите свои сайты. вообще, желательно использовать денвер 5.2, т.к. там присутствует zend optimizer и еще очень много полезных фишек для беспроблемного использования нулленых расширений
     
  9. GunYa

    GunYa Писатель

    Регистр.:
    11 авг 2011
    Сообщения:
    6
    Симпатии:
    0
    у меня на 5.3 нормально работает версия 1.5.17
     
  10. ВиконтМК

    ВиконтМК

    Регистр.:
    29 авг 2010
    Сообщения:
    268
    Симпатии:
    32
    Что на 5,3 что на 5.2 одинаково тормозит на 4-м шаге Кнопка "далее" просто не реагирует на нажатие(
    Мозг сломал в чем проблема(
     
Статус темы:
Закрыта.