1. Уважаемые пользователи, прежде чем ответить в теме или создать новую,
    внимательно ознакомьтесь с правилами раздела

    Кому лень работать или руки не оттуда - пользуйтесь услугами специалистов
  2. Не задавайте глупых вопросов "Посоветуйте какой-нибудь компонент.."

    Есть JED!!! Ищите там!!!

Помощь Как поставить шаблон J1.5 на 1.7?

Тема в разделе "Joomla", создана пользователем new_forward, 7 авг 2011.

Информация :
  • Уважаемые пользователи, прежде чем ответить в теме или создать новую, внимательно ознакомьтесь с правилами раздела
  • Не задавайте глупых вопросов "Посоветуйте какой-нибудь компонент.." Есть JED!!! Ищите там!!!
  • Аналоги ищите там же - на JED!!!
  • Новая версия? - У кого будет - тот выложит!
Статус темы:
Закрыта.
Модераторы: arman29, DMS, Genk0, NightHunter
  1. new_forward

    new_forward

    Регистр.:
    5 май 2008
    Сообщения:
    668
    Симпатии:
    44
    Доброго времени суток!

    Подскажите как поставить шаблон Joomla 1.5 на версию 1.7? :)
     
  2. tok24ua

    tok24ua Постоялец

    Регистр.:
    27 ноя 2009
    Сообщения:
    57
    Симпатии:
    6
    Если шаблон простой, то его можно только немного подправить чтобы он работал на Joomla 1.7, то проще найти уже адаптированный под 1.7 шаблон
     
  3. Anigilator

    Anigilator Постоялец

    Регистр.:
    28 дек 2007
    Сообщения:
    76
    Симпатии:
    11
    Попробуй установить 1.5 с этим шаблоном и поставить обновление
    (кажется 1.5 => 1.5x => 1.6 => 1.7)
    Подсказку дал, поищи как это делается :)
     
  4. _sokal_

    _sokal_

    Регистр.:
    25 дек 2009
    Сообщения:
    300
    Симпатии:
    140
    вот тут описанно про шаблоны
    http://joomlaforum.ru/index.php/topic,135047.0.html
     
  5. OliverGreen

    OliverGreen Постоялец

    Регистр.:
    19 сен 2008
    Сообщения:
    106
    Симпатии:
    13
    В корне не верное предложение. При обновлении заменяются файлы только дистрибутива, но не сторонних производителей (шаблон).

    С 1.5 до 1.6 делается миграция, а не обновления файлов (экспорт БД mysql).

    Потому, если нет официального обновления до 1.7 - 1.6 (они одинаковы), то курите http://joomlaforum.ru/index.php?topic=135047.0 чтобы адаптировать.
     
Статус темы:
Закрыта.