1. Уважаемые пользователи, прежде чем ответить в теме или создать новую,
    внимательно ознакомьтесь с правилами раздела

    Кому лень работать или руки не оттуда - пользуйтесь услугами специалистов
  2. Не задавайте глупых вопросов "Посоветуйте какой-нибудь компонент.."

    Есть JED!!! Ищите там!!!

Сборка .:: RocketTheme ::.

Тема в разделе "Joomla", создана пользователем arman29, 31 июл 2011.

Информация :
  • Уважаемые пользователи, прежде чем ответить в теме или создать новую, внимательно ознакомьтесь с правилами раздела
  • Не задавайте глупых вопросов "Посоветуйте какой-нибудь компонент.." Есть JED!!! Ищите там!!!
  • Аналоги ищите там же - на JED!!!
  • Новая версия? - У кого будет - тот выложит!
Модераторы: arman29, DMS, Genk0, NightHunter
  1. arman29

    arman29 Генератор идей

    Moderator
    • Супермодератор
    Регистр.:
    30 июн 2008
    Сообщения:
    1.235
    Симпатии:
    662
    [​IMG]
    [​IMG] [​IMG] [​IMG]
    Все платные и бесплатные расширения от студии RocketTheme
    Обновление от 13.09.2011
    [​IMG]
    Ссылки p.s. "Спасибо" кнопкой еще никто не отменял. За текстовые "Спасибо" будете наказаны. Приятного пользования
    Данный архив вы не найдете на просторах интернета. Прошу не выкладывать НИГДЕ, а если кто выложит, найдем и накажем того. Этот архив Special for Nulled Users
     
    serikus, WIngsklg, zagrenat и 29 другим нравится это.
  2. arman29

    arman29 Генератор идей

    Moderator
    • Супермодератор
    Регистр.:
    30 июн 2008
    Сообщения:
    1.235
    Симпатии:
    662
    tqcenter2002, as you see, no yet. waiting for stable j1.7 :D
     
    pidlisnyit нравится это.
  3. arman29

    arman29 Генератор идей

    Moderator
    • Супермодератор
    Регистр.:
    30 июн 2008
    Сообщения:
    1.235
    Симпатии:
    662
    _sokal_, для шаблонов есть спец. раздел, а если в шаблонах присутствуют расширения - это еще не значит, что можно их сюда выкладывать, т.к. эти расширения надо еще из шаблонов выдернуть и не забыть ни одного файла
     
  4. pink2floyd

    pink2floyd Создатель

    Регистр.:
    4 фев 2008
    Сообщения:
    39
    Симпатии:
    7
    Все расширения RT для joomla 1.5 и 1.6

    Всё что собрано непосильным трудом на данный момент из кучи разных источников.

    Каждое расширение в своей подпапке. Во многих есть более старые версии в подпапке _OldVer.
    Для всех расширений есть сохранённые с офсайта страницы документации, описания, ченджлоги.
    В архиве есть List - файл под Excel с номерами версий. Очень удобно для учёта обновлений на своих сайтах.

    Архив 34.81Mb упаковано 7z. Оглавление архива без пароля не показывает, поэтому открывайте сразу архиватором.

    http://letitbit.net/download/77380.7bc3e215e196034d998fa8d59eb6/RT_Ext.7z.html
    Пароль к архиву forum.russ2.com
    Содержимое архива под Эксел (текст с разделителем - табуляция:(
     
    sashovich и vada нравится это.
  5. arman29

    arman29 Генератор идей

    Moderator
    • Супермодератор
    Регистр.:
    30 июн 2008
    Сообщения:
    1.235
    Симпатии:
    662
    pink2floyd, мусора многовато в вашем архиве

    Господа, часть расширений взял из архива pink2floyd'а и засунул их в свой, обновив старые версии расширений. Кто скачивал до этого из 1го поста, прошу обновиться. Хорошая новость появилась RokGallery v1.4 для j1.5-1.6! Думаю многие хотели ее потестить

    p.s. первый пост полностью обновлен. Прошу качать с 7 зеркал. Special for NWS
     
    sashovich нравится это.
  6. Hermes_r

    Hermes_r Постоялец

    Регистр.:
    27 июн 2009
    Сообщения:
    142
    Симпатии:
    63
    RokGallery 1.4

    Спешу обрадовать владельцев Joomla 1.7, потестил rokgallery полет отличный по крайней мере модуля крутилки фотографий на главной странице, полет отличный. Можно смело использовать для joomla 1.7
     
  7. marka

    marka Постоялец

    Регистр.:
    21 июл 2008
    Сообщения:
    147
    Симпатии:
    25
    а вы какой компонент использовали?
    при установке rokgallery_j16-v1.4
    выдаёт вот такую бяку...
     
  8. Hermes_r

    Hermes_r Постоялец

    Регистр.:
    27 июн 2009
    Сообщения:
    142
    Симпатии:
    63
    Вот этот:
    RokGallery j1.6 v1.4

    А если перевести то, что написано, то дело не в компоненте, а в том, что для функционирования RokGallery нужен PHP Sqlite PDO. А это уже в суппорт вашего хостинга.
     
  9. arman29

    arman29 Генератор идей

    Moderator
    • Супермодератор
    Регистр.:
    30 июн 2008
    Сообщения:
    1.235
    Симпатии:
    662
    почитайте это
    http://www.php.net/pdo_sqlite
    Перейти по ссылке

    вообще если ставите на хостинге, то пишите своему хостеру, пусть он разбирается. Например, на денвере нормальный полет (денвер 5.2 + zend optimizer)
     
  10. mumins

    mumins

    Регистр.:
    11 мар 2009
    Сообщения:
    694
    Симпатии:
    551