1. Уважаемые пользователи, прежде чем ответить в теме или создать новую,
    внимательно ознакомьтесь с правилами раздела

    Кому лень работать или руки не оттуда - пользуйтесь услугами специалистов
  2. Не задавайте глупых вопросов "Посоветуйте какой-нибудь компонент.."

    Есть JED!!! Ищите там!!!

Обсуждение .:: Обсуждение всех версий J ::.

Тема в разделе "Joomla", создана пользователем arman29, 16 июл 2011.

?

Какую версию J используете?

  1. j1.0 (я старомоден)

    3 голосов
    1,2%
  2. j1.5 (я за стабильность)

    96 голосов
    37,9%
  3. j1.6 (я люблю что-то новенькое)

    8 голосов
    3,2%
  4. j1.7 (а я по жизни тестер)

    54 голосов
    21,3%
  5. А мне вообще J не нравится

    17 голосов
    6,7%
  6. j2.5 (я за последнии версии)

    75 голосов
    29,6%
Информация :
  • Уважаемые пользователи, прежде чем ответить в теме или создать новую, внимательно ознакомьтесь с правилами раздела
  • Не задавайте глупых вопросов "Посоветуйте какой-нибудь компонент.." Есть JED!!! Ищите там!!!
  • Аналоги ищите там же - на JED!!!
  • Новая версия? - У кого будет - тот выложит!
Модераторы: arman29, DMS, NightHunter
  1. arman29

    arman29 Генератор идей

    Moderator
    • Супермодератор
    Регистр.:
    30 июн 2008
    Сообщения:
    1.236
    Симпатии:
    668
    Здравствуйте, уважаемые любители J

    дабы не разводить глупый трындешь в 3х имеющихся темах, т.к. посты насчет J пересекаются. Если читать эти все 3 темы сначала, то идет обсуждения версий относительно темы, а потом начинается кто лес, кто по дрова. Те темы закрыл

    Сейчас обсуждайте J здесь. Ваши перспективы, ваши мысли по поводу стабильности нынешних версий и ваши фантазии по поводу следующих, также обсуждается здесь тестинг новых версий и ваше мнение о не наработках и багах

    Большая просьба не создавать других тем по поводу обсуждения новых версий

    Здесь приветствуются мысли вслух, но знайте границы

    Для начала дискасинга подкину вам парочку вопросов:
    1. Что думаете по поводу новой версии j1.7? Насколько перспективна она?
    2. Как вам вообще j1.6? Какие баги обнаружили?
    p.s. пожалуйста, не думайте что это тема FAQ, это просто дисскасинг, т.е. обсуждения)

    Уважаемые джумлохацкеры, заядлые джумлоиды и просто джумльщиги.
    Прошу Вас не говнопостить: "мне нарвится 2,5", "а я родной 1,5 версии никогда не изменю"
    Вся подобная ересь будет удаляться, а говнопостер - наказываться!
     
  2. GrAVer

    GrAVer Создатель

    Регистр.:
    24 фев 2009
    Сообщения:
    22
    Симпатии:
    3
    Если в 1.7 избавятся от тормозов, то будет очень перспективно,
    а на 1.6. пока не перехожу. Боязно как-то или лениво :) все компоненты проверять и перенастраивать, тем более что функционала и ресурсоемкости пока хватает.
    Вообще кто-нибудь может сказать насколько активно разработчики клепают плагины для 1.6 версии?
    у меня плагин по каталогам недвижимости - до сих пор поддержки 1.6 нету!
     
  3. kostolom_brn

    kostolom_brn Постоялец

    Заблокирован
    Регистр.:
    13 янв 2009
    Сообщения:
    86
    Симпатии:
    8
    Работаю на Joomla 1.5
    Ставил и 1.6 и 1.7(final)
    Что не понравилось в 1.6 и 1.7 (по мне так они одинаковые)
    Так вот, не понравилось отсутствие компонентов.
    Ещё очень мало под 1.6 и 1.7, разве только бета версии.
    Да и с правами пользователя всё мутно и корявенько.
    На J1.5 поставил Community ACL и всё шикарно настроил.
    Можно доступ к отдельным компонентам и т.д. запретить.
    А в Joomla 1.6 и 1.7 родные права пользователей корявые, а Community ACL под них ещё нет.
    Тот же K2 ещё только бета.
    Короче пока ещё есть годик на переход с 1.5 на 1.7, подожду :)
     
  4. MetaSpirit

    MetaSpirit Постоялец

    Регистр.:
    19 мар 2010
    Сообщения:
    124
    Симпатии:
    21
    Покажите мне тормоза J!1.7? Он-то попроворнее 1.5 будет и код оптимизированнее.
    К тому же и ZOO на последней версии Джумлы работает, реальная альтернатива К2. Если посмотреть в JED то список работающих расширений уже внушительный.
    http://extensions.joomla.org/16-ready
    Новые сайты однозначно нужно делать на 1.7, а старые потихоньку переносить.
     
  5. webkrik

    webkrik Постоялец

    Регистр.:
    5 фев 2010
    Сообщения:
    124
    Симпатии:
    35
    код в свободном html для вывода swf

    Кто нибудь знает, как вывести swf в html модуле на базе joomla 1.6.4??? У меня не получачается
     
  6. wasterel

    wasterel

    Регистр.:
    2 фев 2009
    Сообщения:
    330
    Симпатии:
    35
  7. mxa

    mxa Постоялец

    Регистр.:
    7 июн 2008
    Сообщения:
    133
    Симпатии:
    37
    webkrik
    код убирает или Редактор (многие редакторы это делают даже если их настроить на сохранение кода без изменений, так что попробуйте добавить без редактора) или сам движок джумлы (в общих настройках для статей указываются теги которые вырезаются из кода).

    Joomla 1.7 в работе такая же как и 1.6, разницы вообще не заметил кроме ужасных иконок при наведении. Меня это просто убивает, зачем надо было такую лажу делать?

    А вот обновление из админки с 1.6.0 на 1.7 было веселым. Оно так и не установилось, зато админка со всеми файлами + редакторы пропали бесследно хотя фронтенд продолжал исправно работать :) После заливки файлов от 1.6.5 автообновление из админки на 1.7 встало отлично.

    Видимо ребята из джумлы поддались на общий маркетинг, чем больше цифра в названии тем круче выглядит. Так что теперь на особые нововведения нечего и рассчитывать при переходе на новую версию. Единственный огромнейший минус что 1.6 что 1.7 это отсутствие нормальных комментариев. Зато как я балдею от кнопки в материалах "Сохранить как копию", это ж сколько времени она экономит...
     
  8. Hronos

    Hronos Писатель

    Регистр.:
    4 июл 2011
    Сообщения:
    5
    Симпатии:
    1
    Использую Joomla 1.5 Всё настроено. Так что в ближайшее время переходить на Joomla 1.7 не вижу смысла)
     
  9. rustixx

    rustixx Постоялец

    Регистр.:
    8 мар 2010
    Сообщения:
    70
    Симпатии:
    47
    Полностью поддерживаю!!!Под 1.5 великое множество компонентов,плагинов + стабильность!
     
  10. mxa

    mxa Постоялец

    Регистр.:
    7 июн 2008
    Сообщения:
    133
    Симпатии:
    37
    В сентябре вроде как перестанут поддерживать 1.5 и выпускать апдейты а сие означает что не будет новых версий с залатаными дырами. Так что очень скоро найдут очередную дырку в 1.5 и школьники начнут игратся взламывая сайты и делая прочие гадости. Основной смысл перехода на новые ветки именно в безопасности и скорости а не количестве и качестве плюшек.