Помощь Проблема загрузки с телефона

Тема в разделе "DLE", создана пользователем backzzz, 11 июл 2011.

Информация :
Актуальная версия DataLife Engine 11.2
( Final Release v.11.2 | Скачать DataLife Engine | Скачать 11.2 demo )
Нужно ли обновляться | Как обновиться | Изменения в шаблонах
> Нет русских символов <
[Приватная тема DLE (Все подробности в ЛС к модератору раздела)]

Версии 11.1 и ниже - уязвимы!

Локализации | F.A.Q. | Внешний вид
Правила раздела | Правила форума
Обсуждение хайда карается баном!
В каждом сообщении указывайте версию DLE, которого они касаются!
Статус темы:
Закрыта.
Модераторы: killoff
  1. backzzz

    backzzz Создатель

    Регистр.:
    17 июл 2010
    Сообщения:
    25
    Симпатии:
    0
    Всем привет.Столкнулся с такой проблемой: сменил шаблон и при загрузки с телефона появляется белый экран ,иероглифы 3 слова и в конце login.tpl .Как можно исправить эту ошибку.
     
  2. lift

    lift Читатель

    Заблокирован
    Регистр.:
    1 июл 2007
    Сообщения:
    2.226
    Симпатии:
    1.377
    А в браузере как шаблон отображается? В десктопном браузере.
    И что за шаблон? Где брал, что делал...
    Сейчас твой вопрос вообще ниочем получается.
     
  3. backzzz

    backzzz Создатель

    Регистр.:
    17 июл 2010
    Сообщения:
    25
    Симпатии:
    0
    На компе во всех браузерах отображается нормально,шаблон скачал из паблика,с шаблоном подчти ничего не делал установил пару модулей.
    Там что то с login.tpl почему то не загружается.

    Добавлено через 16 минут
    попадаются сайты с таким же видом ошибки. например saloed.ru,my-dle.ru
     
  4. lift

    lift Читатель

    Заблокирован
    Регистр.:
    1 июл 2007
    Сообщения:
    2.226
    Симпатии:
    1.377
    Скорее всего версия двига и шаблона не совпадает. Исправляй и все заработает.
     
Статус темы:
Закрыта.