[Помогите] Как настроить NextGEN Gallery

Тема в разделе "Wordpress", создана пользователем ВиконтМК, 4 июл 2011.

Статус темы:
Закрыта.
Модераторы: Sorcus
  1. ВиконтМК

    ВиконтМК

    Регистр.:
    29 авг 2010
    Сообщения:
    265
    Симпатии:
    30
    Установил. И собсна стал колдовать.
    На страницу добавляться не хочет. Жмеш кнопочьку добавления, открывается окошко галереи, жму выбор галереи и колесико поиска начинает крутиться(
    И так целую вечность, причем безрезультатно(((
    Безымянный.GIF
     
  2. Skorp1oN

    Skorp1oN

    Регистр.:
    16 дек 2007
    Сообщения:
    366
    Симпатии:
    25
    Попробуй вставлять вручную...
    Т.е. в начале вставь галерею, которая идет по умолчанию - увидишь какой код идет для вывода и потом подставишь название нужной галереи.
     
  3. ВиконтМК

    ВиконтМК

    Регистр.:
    29 авг 2010
    Сообщения:
    265
    Симпатии:
    30
    Проблема в том что картинки вываливаются некоректно( только рамки*
     
  4. Skorp1oN

    Skorp1oN

    Регистр.:
    16 дек 2007
    Сообщения:
    366
    Симпатии:
    25
    Тогда лучше сменить хостинг и не париться... Т.к. в дальнейшем еще какие-то косяки могут всплыть))
     
  5. ManCuniAn

    ManCuniAn

    Регистр.:
    5 фев 2009
    Сообщения:
    269
    Симпатии:
    32
    Возможно стоят ограничение на хостинге выполнение скрипта, поэтому не успевает заливать...
     
  6. s4tt

    s4tt Писатель

    Регистр.:
    25 июл 2011
    Сообщения:
    2
    Симпатии:
    1
    тестил плагин на дримхосте, все ок - полет нормальный
     
  7. serg_z

    serg_z Писатель

    Регистр.:
    12 июл 2011
    Сообщения:
    4
    Симпатии:
    1
    тестил на ovh и денвере. всё ок
     
  8. x3k

    x3k Создатель

    Регистр.:
    23 авг 2007
    Сообщения:
    30
    Симпатии:
    4
    Подскажите можно ли в этой галерее сделать как то так?:
    [​IMG]
    Необходимо что бы слайдшоу было не отдельной ссылкой, а что бы была возможность использовать ее при открытии изображения.
     
Статус темы:
Закрыта.