[XP] пропадают разделы после перезагрузки

Тема в разделе "Windows", создана пользователем zip333, 27 апр 2011.

Модераторы: ADMiNZ
  1. zip333

    zip333 Постоялец

    Регистр.:
    30 окт 2007
    Сообщения:
    115
    Симпатии:
    49
    ситуация:
    комп Win XP Pro SP3 - не доступны разделы. с помощью testdisk-6.11.3.win востановил разделы, но система не грузится. В левом верхнем углу мигает курсор и все.
    В консоли востановления Windows ввел команду fixboot, система грузанулась (не работает антивирус, Win Instaler, Quick Launch кривой.)
    но стоит перегрузится, как все повторяется. разделы не доступны, помогает fixboot, но на один раз.
    Сначала думал железо виновато, но ситуация повторялась и со старыми фирменными компами.
    вариантов 2. либо вирус (проверял Cureit), либо кривой дистрибутив (Zver). бывший компьютерщик ставил везде Zver

    вопрос: как побороть эту проблему, как востановить винду ?
     
  2. Maza

    Maza

    Регистр.:
    3 июл 2007
    Сообщения:
    255
    Симпатии:
    115
    Если без головной боли то сделать бэкап файлов и поставить нормальную чистую винду,без всяких там сборок в не которых даже пинчи суют.
     
    zip333 нравится это.
  3. efs

    efs SEO оптимизатор дискрипторов одностраничных сайтов

    Moderator
    Регистр.:
    20 ноя 2009
    Сообщения:
    824
    Симпатии:
    475
    Подкиньте винт на живую систему и выполните команду "CHKDSK %буква_диска%: /F". Если винт еще не собрался в страну большой охоты, это должно помочь.
     
    zip333 нравится это.
  4. zip333

    zip333 Постоялец

    Регистр.:
    30 окт 2007
    Сообщения:
    115
    Симпатии:
    49
    сделал так: не стал использовать testdisk, сразу в консоле востановления сделал fixboot и система стала постоянно грузится, т.е. даже после перезагрузки.
    но теперь службы не грузятся, т.е. большинство. есть 5-6 и все.
    не работает антивирус, Win Instaler, vbscript, служба востановления системы.
    потерял много времени :(
    лучше б сразу переустановил систему...