Clip Share 2.0

Тема в разделе "Коммерческие", создана пользователем willyns, 6 июл 2007.

Информация :
Публиковать (для всех) нуленые версии, особенно от modulesgarden КАТЕГОРИЧЕСКИ не стоит. Тема мониторится оным разработчиком, а к нам приходят абузы которые нельзя игнорировать.
Статус темы:
Закрыта.
Модераторы: Amazko, Aste
  1. willyns

    willyns Создатель

    Регистр.:
    24 июн 2007
    Сообщения:
    14
    Симпатии:
    2
    Всем привет.

    Прошу не судить строго по поводу нижеописанного:)

    Пытаюсь поставить скрипт Clip Share. В доках к скрипту указано, как прописывать некоторые параметры типа base_dir и т.д., но у меня на сервере (Fedora 7) всё по-другому:)
    В доках - base_dir, где лежит скрипт, должен быть такого вида: /home/yoursite/public_html/ и т.д., а у меня document root - /var/www/.... В связи с чем и указал в конфиге скрипта именно эти пути. Причём смена document root в конфиге апача ни к чему положительному не приводит )

    В результате происходит вот что: по адресу h""p://*.*.*.*/папка_со_скриптом/siteadmin/login.php - пустой экран.(
    При этом браузер видит phpMyAdmin? который лежит в той же папке, что и папка скрипта; php работает

    Помогите мудрым советом :) :bc:
     
  2. willyns

    willyns Создатель

    Регистр.:
    24 июн 2007
    Сообщения:
    14
    Симпатии:
    2
    попробую..
    решил вот ещё phpmotion посмотреть - может попроще будет :smmne:
     
  3. newbigmir

    newbigmir

    Регистр.:
    31 июл 2007
    Сообщения:
    283
    Симпатии:
    23
    попробуй
    /var/www/yoursite/public_html/
    у мну тоже траблы были, методом тыка все заработало. там еще где то надо использовать обратные слеши... удачи. клипшер рулит, только для того что бю создать видео обменник надо ресурсов дофига или проэктумрет в стартапе
     
Статус темы:
Закрыта.