Помощь Ничего не работает dle 9.2

Тема в разделе "DLE", создана пользователем makcimyc92, 11 апр 2011.

Информация :
Актуальная версия DataLife Engine 11.2
( Final Release v.11.2 | Скачать DataLife Engine | Скачать 11.2 demo )
Нужно ли обновляться | Как обновиться | Изменения в шаблонах
> Нет русских символов <
[Приватная тема DLE (Все подробности в ЛС к модератору раздела)]

Версии 11.1 и ниже - уязвимы!

Локализации | F.A.Q. | Внешний вид
Правила раздела | Правила форума
Обсуждение хайда карается баном!
В каждом сообщении указывайте версию DLE, которого они касаются!
Статус темы:
Закрыта.
Модераторы: killoff
  1. makcimyc92

    makcimyc92 Создатель

    Регистр.:
    29 июн 2007
    Сообщения:
    48
    Симпатии:
    3
    Ставил на локалку всё работает отлично ,поставил на хостинг не работает голосование,быстрое редактирование,рейтинг новости,добавление коментария... Сначала думал шаблон но менял на дефлтный тоже самое.
     
  2. boxman

    boxman Постоялец

    Регистр.:
    23 июн 2009
    Сообщения:
    51
    Симпатии:
    12
    Проверь права на папки и файлы на хостинге. Скорее всего в этом причина
     
  3. pavloff

    pavloff

    Регистр.:
    5 авг 2007
    Сообщения:
    265
    Симпатии:
    39
    Расскажи лучше пошагово как перенес на хостинг, а мы найдем проблему :)
     
  4. makcimyc92

    makcimyc92 Создатель

    Регистр.:
    29 июн 2007
    Сообщения:
    48
    Симпатии:
    3
    Не переносил,просто установил через инсталятор
     
  5. SourCream

    SourCream

    Регистр.:
    27 фев 2009
    Сообщения:
    227
    Симпатии:
    24
    А права расставлял или оставил все как есть ?
     
  6. grixann

    grixann

    Регистр.:
    8 фев 2009
    Сообщения:
    443
    Симпатии:
    41
    Нечего рассказывать не надо.
    1 проверяете все ли файлы залиты не сервер
    2 Правите файлы config.php и bdconfig.php на новые данные сайт и база mql
    3 если есть скрипты или модули требующие полный путь заменяете его
    4 права на файлы и папки выставляете правильно
    Все работает.
    Не получилось ?
    Заново устанавливаете только уже на сервер и все будет ОК. это если сервер отвечает требованием DLE
     
  7. makcimyc92

    makcimyc92 Создатель

    Регистр.:
    29 июн 2007
    Сообщения:
    48
    Симпатии:
    3
    Не помогло ничего,но это наблюдаеться не только с dle а и с livesteer и думаю вообще со всем аяксом
     
  8. best

    best

    Регистр.:
    12 апр 2006
    Сообщения:
    246
    Симпатии:
    54
    Выложи адресс сайта сюда. Возможно ты у себя отключил выполнение скриптов в браузере или...еще много вариантов.
     
  9. makcimyc92

    makcimyc92 Создатель

    Регистр.:
    29 июн 2007
    Сообщения:
    48
    Симпатии:
    3
  10. killoff

    killoff CD тихо, и не DVD меня ;)

    Moderator
    Регистр.:
    13 май 2008
    Сообщения:
    2.101
    Симпатии:
    758
    это же ни разу не DLE!!! :mad:
     
Статус темы:
Закрыта.