[XP] Отказ системы при запуске программ

Тема в разделе "Windows", создана пользователем Hilo, 1 апр 2011.

Модераторы: ADMiNZ
  1. Hilo

    Hilo

    Moderator
    Регистр.:
    31 мар 2008
    Сообщения:
    916
    Симпатии:
    579
    Запускаю некоторые программы, "широкого формата", при загрузке программы показываетс увеличенное окно и далее на экране высвечивается "летающее сообщение"
    Not Optimum Mode
    Recommended Mode
    1600*900 60Hz
    Система при этом отказывается работать, на клавиатуре никакие горячие клавиши не передают команды и выход один "Reset"
    Я конечно вижу что с форматом экрана что-то не то, но как исправить
    Кто в курсе и сталкивался с подобного рода проблемами отпиштесь их решении.
     
  2. GoLeMkA

    GoLeMkA Создатель

    Регистр.:
    18 ноя 2008
    Сообщения:
    19
    Симпатии:
    1
    Встречал такое на старых мониках - дело в разрешение (а точнее в герцах). Обычно спасало запуск через ярлык с установленной в совместимости галочкой "Запускать в режиме 800х600". А там уже в самой софтине указываешь нормальное для твоего экрана разрешение и частоту.
     
  3. Alex_Foks

    Alex_Foks Блуждающий

    Регистр.:
    14 дек 2010
    Сообщения:
    165
    Симпатии:
    35
    скачайте с оф. сайта производителя новые драва!

    Процентов 90 что поможет
    PS у самого не раз такое было )
     
  4. Captain

    Captain Мыслитель

    Регистр.:
    8 май 2006
    Сообщения:
    355
    Симпатии:
    174
    Кроме драйверов от производителя видеокарточки не лишне будет скачать и обновить DirectX до самого последнего релиза