помогите с восстановлением бэкапа

Тема в разделе "Мегафлуд", создана пользователем danneo, 13 мар 2011.

  1. danneo

    danneo Честный

    Регистр.:
    13 ноя 2007
    Сообщения:
    1.418
    Симпатии:
    109
    Такая проблема... пробовал поставить новую версию ipb, обновиться. После обновления все оказалось в иероглифах, в самой базе. Не стал разбираться, решил откатиться назад.
    Сайт+форум в одной базе с разными префиксами. Хостинг у sweb.ru.
    После восстановления бэкапа на день назад возникают проблемы...
    сайт нормально все, а вот форум выдает глюки.
    Сразу после восстановления форума не отображаются многие надписи, типа входа, регистрации, статистики и т.п. только есть названия форумов. Копирую папку cache на хостинг, текст отображается, в статистике куча иероглифов, админка работает криво с нечитаемыми где-то надписями + версия непонятная. Такое впечатление, что каша из файлов новой версии и старой, хотя работ на эту дату не делалось. Восстановление на чисто, т.е. сначала сношу папку с форумом с хостинга. Также и базу.
    При чтении постов выводятся разные ошибки, типа:
    мучаюсь уже второй день. В сапорте пишту, но ничего толком не решает проблему. Была проблема с таблицей форума "ibf_profile_portal_views", она была повреждена и ни как не восстанавливалась. Сказали, чтобы я ее восстановил, хотя не понятно при чем тут она. Сейчас и ее восстановил чистую, толку все равно нет.
    Бэкап базы сам не делал, т.к. не получалось именно из-за этой таблицы, выдавало сразу ошибку.
     
  2. danneo

    danneo Честный

    Регистр.:
    13 ноя 2007
    Сообщения:
    1.418
    Симпатии:
    109
    Скажите, нужно что-то править в форуме после восстановления? Я так думаю, что если восстановилось все с даты, работало, значит также будет работать...
     
  3. Murdok

    Murdok

    Регистр.:
    1 окт 2006
    Сообщения:
    236
    Симпатии:
    84
    Может этот топик вам чем нибудь поможет
    http://forums.ibresource.ru/index.php?/topic/61849/
    https://www.nulled.cc/showthread.php?t=139304&page=3

    Большинство советует пересмотреть права на папки
     
  4. danneo

    danneo Честный

    Регистр.:
    13 ноя 2007
    Сообщения:
    1.418
    Симпатии:
    109
    может быть что-то в этой области... сделал, не помогло.
    В админке почему-то в системных настройках списки раскрываются, браузер выдает ошибку с файлом acp.lang.js, менюшки не нажимаются :)
    Скажите, что с папкой cache нужно делать? Удалю, ничего не работает, даже после обновления кэша из админки... закачаю туда чего-нибудь из последних версий, работает только главная страница форума, далее ошибки везде 500.

    Добавлено через 8 минут
    В настройках -> система отключил
    Поставил "ДА" и стало все работать. Понимаю, дело в кэше?