1. Важное и срочное обновление IPB 3.4.5 - https://nulled.cc/threads/243375/

[Помощь] не отправляется уведомление на почту при ЛС

Тема в разделе "IPB", создана пользователем Тролль, 12 мар 2011.

Модераторы: Maybe
  1. Тролль

    Тролль

    Регистр.:
    12 дек 2008
    Сообщения:
    194
    Симпатии:
    18
    версия форума 3.1.3 от MayBe

    Проблема в том, что не отправляется почта, когда тебе приходит ЛС или ты подписан на какуюто тему.

    Эти сообщения все сохраняются в таблице форума mail_queue.
    И дальше не уходят.

    Подскажите куда копать?
     
  2. ReBeL

    ReBeL Злобный старикашка

    Регистр.:
    3 май 2006
    Сообщения:
    1.564
    Симпатии:
    851
    В настройках почтовика форума.
    Настраивать через смтп, если не установлен Php-mail =)
     
  3. Тролль

    Тролль

    Регистр.:
    12 дек 2008
    Сообщения:
    194
    Симпатии:
    18
    при регистрации, письмо с активацией приходит нормально.

    Или там используются разные методы?

    Попробовал настроить SMTP - таже история - сообщения становяться в очередь в таблице
     
  4. MihaNN52

    MihaNN52 Писатель

    Регистр.:
    19 фев 2010
    Сообщения:
    5
    Симпатии:
    0
    Вот только вчера бодался с проблемой, написал хостеру они что то поправили у себя и заработало. А было то уходили то нет, то уходили а на майл ру не доходили короче вчера до двух ночи провозился а они за 5 минут сделали.

    Добавлено через 7 минут
    Вот же тема аналогичная https://www.nulled.cc/showthread.php?t=49966
     
  5. exn

    exn Постоялец

    Регистр.:
    22 янв 2010
    Сообщения:
    146
    Симпатии:
    23
    в журнале при этом ничего нету ? может крон потеребить рукой, что он скажет?
     
  6. Тролль

    Тролль

    Регистр.:
    12 дек 2008
    Сообщения:
    194
    Симпатии:
    18
    в журнале тишина.
    Наа счёт крона - в этом не силён, что там теребить то ? :)
     
  7. MihaNN52

    MihaNN52 Писатель

    Регистр.:
    19 фев 2010
    Сообщения:
    5
    Симпатии:
    0
    странно обычно если не уходило в журнале ошибку писала а если не пишет....:(
     
  8. B0m.FLy

    B0m.FLy Постоялец

    Регистр.:
    4 июл 2006
    Сообщения:
    53
    Симпатии:
    19
    была аналогичная ситуация, перепробовал всё что можно... оказалось у хостера проблемы, перезапустили sendmail и всё пошло.
     
  9. Тролль

    Тролль

    Регистр.:
    12 дек 2008
    Сообщения:
    194
    Симпатии:
    18
    Ну попробуем, отписал хостеру, подождём что ответят!