Помощь Alt добавляются толко к [thumb...]???

Тема в разделе "DLE", создана пользователем xoxmamb, 27 янв 2011.

Для праздника ферверки видео фейерверков, архив новостей
Информация :
Актуальная версия DataLife Engine 11.2
( Final Release v.11.2 | Скачать DataLife Engine | Скачать 11.2 demo )
Нужно ли обновляться | Как обновиться | Изменения в шаблонах
> Нет русских символов <
[Приватная тема DLE (Все подробности в ЛС к модератору раздела)]

Версии 11.1 и ниже - уязвимы!

Локализации | F.A.Q. | Внешний вид
Правила раздела | Правила форума
Обсуждение хайда карается баном!
В каждом сообщении указывайте версию DLE, которого они касаются!
Статус темы:
Закрыта.
Модераторы: killoff
  1. xoxmamb

    xoxmamb Писатель

    Регистр.:
    23 окт 2010
    Сообщения:
    9
    Симпатии:
    0
    Alt и title добавляются толко к [thumb...] картинкам а если они не уменьшаются то alt и title отсутствует!!!
    Как сделать чтобы alt и title добавлялся также как в случае с [thumb...]???????????????
    DLE 9.2
     
  2. killoff

    killoff CD тихо, и не DVD меня ;)

    Moderator
    Регистр.:
    13 май 2008
    Сообщения:
    2.022
    Симпатии:
    692
    Какая версия дле?
    Вообще это настраивается кажется в файлах engine/modules/show.full и show.short
     
  3. xoxmamb

    xoxmamb Писатель

    Регистр.:
    23 окт 2010
    Сообщения:
    9
    Симпатии:
    0
    Все решил проблему ето тока в WYSIWYG редакторе недабавляются теги alt и title. :)
     
  4. acelotuse

    acelotuse

    Регистр.:
    31 мар 2009
    Сообщения:
    312
    Симпатии:
    37
    Их надо прописывать в свойстах картинки. Когда выделяете изображение, становится активным иконка добавления изображения. Нажимаете, выскакивает окошко, первая строка - адрес изображения, вторая описание, третья - alt (или наоборот)
     
Статус темы:
Закрыта.