1. Уважаемые пользователи, прежде чем ответить в теме или создать новую,
    внимательно ознакомьтесь с правилами раздела

    Кому лень работать или руки не оттуда - пользуйтесь услугами специалистов
  2. Не задавайте глупых вопросов "Посоветуйте какой-нибудь компонент.."

    Есть JED!!! Ищите там!!!

почему у меня глюки Hotelguide?

Тема в разделе "Joomla", создана пользователем Роза Люксембург, 23 янв 2011.

Информация :
  • Уважаемые пользователи, прежде чем ответить в теме или создать новую, внимательно ознакомьтесь с правилами раздела
  • Не задавайте глупых вопросов "Посоветуйте какой-нибудь компонент.." Есть JED!!! Ищите там!!!
  • Аналоги ищите там же - на JED!!!
  • Новая версия? - У кого будет - тот выложит!
Статус темы:
Закрыта.
Модераторы: arman29, DMS, Genk0
  1. Роза Люксембург

    Роза Люксембург Постоялец

    Регистр.:
    5 фев 2009
    Сообщения:
    106
    Симпатии:
    16
    Доброе время суток, дорогие форумчане,

    Что бы вы сделали в первую очередь, если бы у вас вдруг в поисковике компонента hotelguide 0.9.8 beta4 стал бы вылазить wrapper с собственным сайтом и аж 2 раза подряд? Т.е.нормальный поисковик, но при нажатии на страну вылазит вместе с городами еще 2 раза собственный сайт? Снесла компонент и установила заново, сделав дамп БД - не помогло. Обновила джумлу - не помогло... Вот и думаю - это я что-то задела и не заметила, кто-то еще мне попортил или компонент такой загадочный?
    Подскажите хоть какой тег там искать?
     
  2. shamantc

    shamantc ЗлОй ШаМан

    Заблокирован
    Регистр.:
    3 ноя 2008
    Сообщения:
    655
    Симпатии:
    184
    Вы собственно ранчше ставили данный мод?
    Что в логах?
    Давайте помогу Вам сегодня днем-вечером, попытаемся разобраться что там у Вас произошло
     
  3. Роза Люксембург

    Роза Люксембург Постоялец

    Регистр.:
    5 фев 2009
    Сообщения:
    106
    Симпатии:
    16
    Да, раньше работал нормально. Логика мне говорит, что скорее всего поломали :(. Если это так, то какое может быть средство?

    В общем, снесла (именно снесла, так как просто перезаливка не помогла) все - и все заработало. :) По-видимому, там код внедрился с ифреймом.
     
Статус темы:
Закрыта.