[Seven] Проблемма со звуком.

Тема в разделе "Windows", создана пользователем ryazanec, 20 дек 2010.

Статус темы:
Закрыта.
Модераторы: ADMiNZ
  1. ryazanec

    ryazanec Создатель

    Регистр.:
    22 июл 2008
    Сообщения:
    21
    Симпатии:
    2
    Здравствуйте.
    Случилась такая беда, стал пропадать звук в системе.
    Заметил я это недели 2 назад, когда открывал видео, оно просто дергалось или висло, подумал что то с файлами, стал открывать другие фильмы, часть из них шло но без звука. Удалил старые кодеки и поставил новые, перезагрузил и звук появился и видео тормозить перестало, обрадовался, но как оказалось рано.
    Через 5 минут звук пропал опять и появился сразу после перезагрузки, но опять через 5 минут пропал.
    Удалял звуковую карту встроеную, ставил USB звуковую карту - без толку симптомы одни и те же - 1 минуту после включения компьютера звук есть потом нет. Ни видео простое посмотреть ни на ютубе чего глянуть так как из-за отсутствия звука видео воспроизводится сменой кадров 1 кадр в секунду.
    Драйвера ставил и менял и на материнку и на звуковые карты, результата ни какого.
    Пока проблемму решаю так - сразу после запуска запускаю винамп, в нем 1 песню ставлю крутить по кругу, убавляю звук до нуля в нем что бы не фонил и сворачиваю его в трей, так звук работает.
    Похоже на то, что система вырубает возможность воспроизводить звук если им не пользоваться больше минуты.
    Если проверить через диспетчер устройств когда произошло зависание то выдается ошибка : "Не удалось воспроизвести проверочный звук"
    если же проверку запустить из жрайвера то звуковая карта откликивается, и воспроизводит то что нужно но из под системы (из под любого приложения) что либо воспроизвести невозможно.
    Материнская плата ASUS P5K SE (в этой ветке спрашивали похожую проблемму но там она была не совсем такая, носом не тыкать - поиском пользовался).
    проверял звук еще на 3х звуковых картах - симптомы те же. (креатив Sv live 5.1, и 2 встроеные от Cmedia точно не помню их название)
    На метеринской плате стоит чип от realtek.
    Виндовс 7 с таблеткой от жадности. Переустанавливать не предлагайте, мне весь софт поднимать потом неделю на новой системе, откатить на старое состояние тоже - у меня не сохранилось старых точек восстановления. При переустановки пробовал запустить восстановление с диска - толку никакого.
    До этого жил год с этой системой и проблемм небыло.
    Заранее благодарю за помошь.
     
  2. ryazanec

    ryazanec Создатель

    Регистр.:
    22 июл 2008
    Сообщения:
    21
    Симпатии:
    2
    В общем может быть кому то пригодится, проблемма со звуком была из за audiodg.exe, ковырял я файрвол и заметил что стоят некоторые запреты для этого файла которых быть недолжно.
    Файрвол Outpost от Agnitum.
     
Статус темы:
Закрыта.