Помощь Проблема с загрузкой файлов на сервер

Тема в разделе "DLE", создана пользователем MoNK, 13 дек 2010.

Информация :
Актуальная версия DataLife Engine 11.2
( Final Release v.11.2 | Скачать DataLife Engine | Скачать 11.2 demo )
Нужно ли обновляться | Как обновиться | Изменения в шаблонах
> Нет русских символов <
[Приватная тема DLE (Все подробности в ЛС к модератору раздела)]

Версии 11.1 и ниже - уязвимы!

Локализации | F.A.Q. | Внешний вид
Правила раздела | Правила форума
Обсуждение хайда карается баном!
В каждом сообщении указывайте версию DLE, которого они касаются!
Статус темы:
Закрыта.
Модераторы: killoff
  1. MoNK

    MoNK Постоялец

    Регистр.:
    19 апр 2007
    Сообщения:
    101
    Симпатии:
    5
    Сабж. Нужна помощь!
    Проблема в следующем: при открытии окна файлового менеджера показываются перыдущие загрузки (картинки), чего раньше не было. Где можно посмотреть и как это пофиксить? По дефолту идет папка загрузки 2010-12, может как-то можно указать чтобы генерировалось каждый раз разная папка?
     
  2. Juri

    Juri

    Заблокирован
    Регистр.:
    5 окт 2007
    Сообщения:
    1.068
    Симпатии:
    197
    Генерируется папка на месяц, если вы загрузили файлики но не использовали их, а именно не вставили в новость, то они будут отображаться в течении некоторого времени которое установлено у вас в админке. удалите их если не нужны и все будет ок, в противном случае движок их удалит сам если они не используются
     
  3. MoNK

    MoNK Постоялец

    Регистр.:
    19 апр 2007
    Сообщения:
    101
    Симпатии:
    5
    В том-то и дело, что они используются :)
    хотя надо попробовать один файлик удалить... может быть какой-то глюк.
    ----------------
    Нет, все-таки если удалить - удаляется и из публикации, странно то, что при редактировании публикации, когда открывается файловый менеджер этих файлов нет, только при добавлении новой новости
     
  4. MoNK

    MoNK Постоялец

    Регистр.:
    19 апр 2007
    Сообщения:
    101
    Симпатии:
    5
    Всё, разобрался :) Может кому пригодится:
    Сервер в сша, в настройках dle значение "Коррекция временных зон" было 180, чтобы совпадало со временем по мск поставил 480 - это и было причиной такого глюка!
     
Статус темы:
Закрыта.