[Seven] Звук при запущенных флеш приложениях

Тема в разделе "Windows", создана пользователем VertexVertex, 23 ноя 2010.

Модераторы: ADMiNZ
  1. VertexVertex

    VertexVertex Создатель

    Регистр.:
    29 мар 2008
    Сообщения:
    14
    Симпатии:
    1
    Добрый день всем.
    Win7 Ultimate X64, нотбук Dell Vostro 3500
    Странная ситуация, если запущено два флеш елемента (например видео на youtube и в другом окне проигрывается подкаст) то звук в обоих случаях становиться тише в половину.
    Как только закрываю закладку с одним приложением, во втором через 3-5 сек звук возвращается в норму.
    Что бы это могло быть?

    Проверял в Chrome, Firefox.
     
  2. dimedrolll

    dimedrolll Постоялец

    Регистр.:
    9 янв 2008
    Сообщения:
    143
    Симпатии:
    15
    попробуй микшер посмотри когда оба элемента открыты
     
  3. Alex_Foks

    Alex_Foks Блуждающий

    Регистр.:
    14 дек 2010
    Сообщения:
    165
    Симпатии:
    35
    если микшер не помог
    то советую переустановить драйвера звуковой карты
     
  4. chovus

    chovus Постоялец

    Регистр.:
    5 окт 2013
    Сообщения:
    52
    Симпатии:
    3
    Вы должны также проверить параметры в разделе "Устройства воспроизведения"

    Щелкните правой кнопкой мыши на "значок звука» в панели задач и выберите "Устройство воспроизведения"
    Затем перейдите на вкладку Связь, а затем установите "Ничего не делать"

    Может быть, решение задачи
     
  5. magarych

    magarych Постоялец

    Регистр.:
    21 июн 2013
    Сообщения:
    134
    Симпатии:
    64
    Попробуйте обновить кодеки, советую поставить Klite codec pack, никогда меня не подводил, ну и соответственно флеш плеер обновите. Увеличте в браузере дисковой кэш, хотябы до 400Мб. Возможно в настройках звукового драйвера у вас включен эффект подавления голоса, посмотрите.