1. Важное и срочное обновление IPB 3.4.5 - https://nulled.cc/threads/243375/

[Скрипт] IPB 3.1.4 Null

Тема в разделе "IPB", создана пользователем Sergey957, 20 ноя 2010.

Модераторы: Maybe
  1. Sergey957

    Sergey957 Читатель

    Заблокирован
    Регистр.:
    2 май 2010
    Сообщения:
    205
    Симпатии:
    126
    [​IMG]

    Новая версия движка IPB 3.1.4 Null

    Качаем :

    Скачать
     
    Smallvile, xenux, TheDoka и ещё 1-му нравится это.
  2. L-7

    L-7 Постоялец

    Регистр.:
    27 мар 2009
    Сообщения:
    56
    Симпатии:
    14
    Если у кого то есть не нулленая версия(Retail) - поделитесь пож., буду очень благодарен.
     
  3. E-body

    E-body

    Регистр.:
    6 сен 2007
    Сообщения:
    986
    Симпатии:
    331
    Можно описание изменений от предидущих версий?
    жду пoявления 3.1.4 на http://www.maybe.ws/ или от Davidoff
     
  4. futaji

    futaji Создатель

    Регистр.:
    9 мар 2008
    Сообщения:
    46
    Симпатии:
    5
    Кем нуленая версия?

    L-7 а зачем вам ретаил, постоянно просят во всех ветках, если у вас есть лицензия, то почему бы не скачать с ибресурс, а если нет, то зачем ретаил?
     
  5. L-7

    L-7 Постоялец

    Регистр.:
    27 мар 2009
    Сообщения:
    56
    Симпатии:
    14
    futaji, у меня есть лицензия, но она закончилась.
     
  6. futaji

    futaji Создатель

    Регистр.:
    9 мар 2008
    Сообщения:
    46
    Симпатии:
    5
    Если это null FS с ipbfound.ru, то написано после обновления этой версией часть админка становится английской.
     
  7. DeViL[ua]

    DeViL[ua] Постоялец

    Регистр.:
    1 авг 2009
    Сообщения:
    95
    Симпатии:
    18
    потому что это англ версия :D
    а нул от FS (ForumzScriptz)
     
  8. Vitaliy69

    Vitaliy69 Создатель

    Регистр.:
    20 ноя 2007
    Сообщения:
    46
    Симпатии:
    3
    На 10 шаге после установки BB-кодов возникает ошибка БД. Как поправить? Видел аналогичную ошибку в FAQ, но она для IPB 3.0.x, для ветки 3.1.x не подходит.

    Конфиг сервака, думаю, неважен...

    Добавлено через 11 минут
    Разобрался с ошибкой. БД была в левой кодировке, задал utf8_bin и всё установилось.

    IBR Retail 3.1.4, если кому нужен:
    http://bestcms.ws/index.php/files/file/162-ip-board-314-ibr-russian-retail/
     
  9. нарада

    нарада

    Регистр.:
    15 сен 2009
    Сообщения:
    469
    Симпатии:
    62
    Разве требуется не utf8_general_ci ?
     
  10. Vicek

    Vicek Создатель

    Регистр.:
    27 июл 2009
    Сообщения:
    10
    Симпатии:
    0
    А просто пакет обновлений можете закинуть?