Помощь Не работает RSS

Тема в разделе "DLE", создана пользователем AllForSmart, 26 окт 2010.

Информация :
Актуальная версия DataLife Engine 11.2
( Final Release v.11.2 | Скачать DataLife Engine | Скачать 11.2 demo )
Нужно ли обновляться | Как обновиться | Изменения в шаблонах
> Нет русских символов <
[Приватная тема DLE (Все подробности в ЛС к модератору раздела)]

Версии 10.0 и ниже - уязвимы!

Локализации | F.A.Q. | Внешний вид
Правила раздела | Правила форума
Обсуждение хайда карается баном!
В каждом сообщении указывайте версию DLE, которого они касаются!
Статус темы:
Закрыта.
Модераторы: killoff
  1. AllForSmart

    AllForSmart Постоялец

    Регистр.:
    5 сен 2008
    Сообщения:
    75
    Симпатии:
    3
    Здравствуйте
    Помогите пожалуйста решить проблему с RSS в DLE 9.0 (MID)
    Недавно переехал на VPS сервер к FastVPS
    Перенес сайт, все отлично работает, кроме RSS
    При попытке зайти на site.ru/rss.xml пишет:
    PHP:
    Ошибка разбора XML: синтаксическая ошибка (Строка: 2, Символ: 0)
    1: 
    2: <?xml version="1.0" encoding="windows-1251"?>
    3: 
    4: <rss version="2.0" xmlns:dc="http://purl.org/dc/elements/1.1/">
    5: 
     
  2. killoff

    killoff CD тихо, и не DVD меня ;)

    Moderator
    Регистр.:
    13 май 2008
    Сообщения:
    2.019
    Симпатии:
    681
    Пробовал изменять стиль вывода потока в настройках двига - "Формат экспорта RSS потока"?
    Вручную вывод rss в файле engine/rss.php не изменял?
     
Статус темы:
Закрыта.