Помощь Не полная загрузка дле

Тема в разделе "DLE", создана пользователем Hitmans, 14 окт 2010.

Информация :
Актуальная версия DataLife Engine 11.2
( Final Release v.11.2 | Скачать DataLife Engine | Скачать 11.2 demo )
Нужно ли обновляться | Как обновиться | Изменения в шаблонах
> Нет русских символов <
[Приватная тема DLE (Все подробности в ЛС к модератору раздела)]

Версии 11.1 и ниже - уязвимы!

Локализации | F.A.Q. | Внешний вид
Правила раздела | Правила форума
Обсуждение хайда карается баном!
В каждом сообщении указывайте версию DLE, которого они касаются!
Статус темы:
Закрыта.
Модераторы: killoff
  1. Hitmans

    Hitmans Создатель

    Регистр.:
    21 июн 2008
    Сообщения:
    13
    Симпатии:
    1
    У меня такая проблема, ставил уже дле 8.5 и 9.0 разницы нету. После установки в админке не показывает все картинки, так же на главной при смене шаблона на flexible. Ставил и utf8 версию, тоже самое. Очень надеюсь что поможете.
     

    Вложения:

    • speak2.jpg
      speak2.jpg
      Размер файла:
      275,4 КБ
      Просмотров:
      32
  2. ZCFD

    ZCFD

    Регистр.:
    16 янв 2008
    Сообщения:
    989
    Симпатии:
    437
    пути к картинкам проверь. Катинки по этим путям существуют?
     
  3. Hitmans

    Hitmans Создатель

    Регистр.:
    21 июн 2008
    Сообщения:
    13
    Симпатии:
    1
    дело в том еще что в настройках системы, только эти 2 кнопки и есть а остальных просто нету.
     
  4. ZCFD

    ZCFD

    Регистр.:
    16 янв 2008
    Сообщения:
    989
    Симпатии:
    437
    в коде их тоже нет? ты точно под админом зашел? а не под пользователем из другой группы?

    d html коде кнопок тоже нет?
     
  5. Hitmans

    Hitmans Создатель

    Регистр.:
    21 июн 2008
    Сообщения:
    13
    Симпатии:
    1
    под админом точно потомучто других пользывателей нету, а насчет кода как я написал выше ставил уже и utf8 версию и простую и из разных источников брал нечего не помогает.
     
  6. ZCFD

    ZCFD

    Регистр.:
    16 янв 2008
    Сообщения:
    989
    Симпатии:
    437
    других пользователей нет - не аргумент )))

    в какой группе твой пользователь ?

    код страницы смотрел? остальные вкладки сделаны в виде дивов - они у тебя есть ?
     
  7. Generic

    Generic Создатель

    Регистр.:
    19 апр 2009
    Сообщения:
    21
    Симпатии:
    1
    Это сборка или чистый двиг?
     
  8. pion

    pion Создатель

    Регистр.:
    14 сен 2010
    Сообщения:
    24
    Симпатии:
    0
    скорее всего кривой нуль, проверь пути картинок
     
  9. pro10026

    pro10026 Постоялец

    Регистр.:
    10 мар 2010
    Сообщения:
    58
    Симпатии:
    1
    Посмотри по базе в какой группе ты находишься! У меня такое было... СТавил небольшой модуль, (афтар видать прикольнулся или накосячил), короче вместе с установкой мода все стали простыми юзверями. В том числе и админы :)
     
  10. killoff

    killoff CD тихо, и не DVD меня ;)

    Moderator
    Регистр.:
    13 май 2008
    Сообщения:
    2.101
    Симпатии:
    758
    можно много делать предположений и винить сам двиг, а виноват либо сам юзверь либо хостер либо кривые настройки сервака...
    У меня было одно время также картинки не показывались на одном сайте, на другом на томже серваке - все нормально отображалось, и как ни странно - сапорт хостера мне всё исправил :) и заработало все нормально.

    ps и это никаким образом не зависит от членства в группе юзверей...
     
Статус темы:
Закрыта.