[Помогите] Помогите разобраться с темой

Тема в разделе "Wordpress", создана пользователем sgayevsky, 10 окт 2010.

Статус темы:
Закрыта.
Модераторы: DzSoft, Sorcus
  1. sgayevsky

    sgayevsky

    Регистр.:
    16 мар 2010
    Сообщения:
    184
    Симпатии:
    82
    Скачал недавно тему на нуле,и теперь решил поставить ее,но возникли проблемы,а именно:не выводится логотип и проблемы с страницами.Вот как должен выглядеть шаблон:[​IMG]
    А вот как выглядит когда установлен у меня:[​IMG]
    Так же прилагаю и сам шаблонhttp://narod.ru/disk/25878805000/LightBrightTheme.zip.html
    Помогите разобраться!!!
    Версия wordpress 3.0
    Плагины стандартные.
     
  2. Evil_Master

    Evil_Master СтудэнТ

    Регистр.:
    14 дек 2008
    Сообщения:
    604
    Симпатии:
    424
    К нему плагины в комплекте шли?
     
  3. sgayevsky

    sgayevsky

    Регистр.:
    16 мар 2010
    Сообщения:
    184
    Симпатии:
    82
    Нет,плагины не шли в комплекте
     
  4. Kewin

    Kewin Постоялец

    Регистр.:
    15 сен 2010
    Сообщения:
    73
    Симпатии:
    8
    Посмотри главную страницу в виде HTML. Обрати внимание на теги img, там должно быть прописано местонахождение лого. Затем сравни с файлом header.php, index.php в папке с темой. Скорее всего дело в пути к папке, где лежит лого и другие нужные файлы шаблона.
     
  5. Skorp1oN

    Skorp1oN

    Регистр.:
    16 дек 2007
    Сообщения:
    370
    Симпатии:
    25
    Бывает такой что просто в теме (особенно в нуленной) не хватает некоторых рисунков, или неправильно прописаны пути. Посмотри для начала, есть ли в папке с рисункам логотип. Если есть, то тогда уже надо посмотреть пути.
     
  6. sgayevsky

    sgayevsky

    Регистр.:
    16 мар 2010
    Сообщения:
    184
    Симпатии:
    82
    С логотипом я разобрался,а вот что делать с меню? На скриншоте видно как оно выглядит,Когда создаешь новую страницу,то квадратик с этой страницей создается,и страница создается,но название ее нет.
     
  7. andreaj

    andreaj Создатель

    Регистр.:
    26 мар 2009
    Сообщения:
    26
    Симпатии:
    3
    проверь наличие всех картинок\фонов вызываемые в css, div'ах
     
  8. sgayevsky

    sgayevsky

    Регистр.:
    16 мар 2010
    Сообщения:
    184
    Симпатии:
    82
    Спасибо посмотрю,эта проблема может возникнуть из-за плагинов,точнее их отсутствия.Может к этой теме плагины должны идти ?
     
  9. BadMotherFucker

    BadMotherFucker Модератор (Core Team)

    Регистр.:
    13 ноя 2009
    Сообщения:
    784
    Симпатии:
    560
    Проблема вовсе не в совместимости...

    Быть может, действительно в вашей версии недостает каких-то элементов.
    Попробуйте скачать шаблон по этой ссылке:
    Размер: 11.27 MB
    Ссылка: http://www.multiupload.com/P05N27KXZU
     
  10. sgayevsky

    sgayevsky

    Регистр.:
    16 мар 2010
    Сообщения:
    184
    Симпатии:
    82
    Скачал,установил,все тоже самое.
    Попробуйте пожалуйста себе поставить,что будет у Вас?
     
Статус темы:
Закрыта.