Модули SocialEngine

Тема в разделе "Social Engine", создана пользователем veletta.khldk, 2 окт 2010.

Статус темы:
Закрыта.
  1. veletta.khldk

    veletta.khldk Писатель

    Регистр.:
    29 сен 2010
    Сообщения:
    2
    Симпатии:
    0
    Я новичок в этом деле, поэтому строго не судите, если глупый вопрос! Если установлен SE 4.03 можно ли использовать плагины 3.20
     
  2. SPY-FeinD

    SPY-FeinD

    Регистр.:
    19 июл 2008
    Сообщения:
    219
    Симпатии:
    15
    большенство будет работать не корректно... если вообще будут)
    мне кажется они вообще не встанут туда )
     
  3. foshechka

    foshechka

    Регистр.:
    24 мар 2009
    Сообщения:
    648
    Симпатии:
    109
    Тебе не кажется, это действительно так и есть. ТС, для 3 версии SE
    свои модули, а для 4 версии свои.
     
  4. veletta.khldk

    veletta.khldk Писатель

    Регистр.:
    29 сен 2010
    Сообщения:
    2
    Симпатии:
    0
    Спасибо за совет!
    А не подскажете как русифицировать плагин? Сам плагин куда залить разобралась, а вот папку с переводом не знаю, подскажите пожалуйста!
     
  5. DeviL-RJ

    DeviL-RJ Создатель

    Регистр.:
    1 июн 2009
    Сообщения:
    28
    Симпатии:
    2
    Файл с переводом импортируешь в языковые настройки (в админке). Если такого нет, то через поиск находишь нужные строчки на английском и переводишь вручную.
     
    veletta.khldk нравится это.
  6. PALLIA

    PALLIA Писатель

    Регистр.:
    26 авг 2010
    Сообщения:
    5
    Симпатии:
    0
    не будет работать настройки другие нуны и ставить по другому!!!
     
  7. DMS

    DMS Злодей

    Moderator
    • Супермодератор
    Регистр.:
    22 окт 2010
    Сообщения:
    632
    Симпатии:
    348
    Однозначно нет
     
Статус темы:
Закрыта.