Обнаружена критическая уязвимость в ISPmanager

Тема в разделе "Интересные ресурсы", создана пользователем oranzevjii, 30 сен 2010.

Статус темы:
Закрыта.
  1. oranzevjii

    oranzevjii

    Регистр.:
    9 май 2007
    Сообщения:
    293
    Симпатии:
    123
    Обнаружена критическая уязвимость в ISPmanager активно используемая ботами для заражения серверов под управлением Centos с установленой панелью ISPmanager!!!!
    Подробнее с проблемой и ее решением можно ознакомится на
    http://vps-hosting.lv/?m=3
    Всем настоятельно советую выполнить предоставоенный скрипт для обновления phpMyAdmin!
     
  2. chibit

    chibit Life sucks.

    Регистр.:
    4 дек 2007
    Сообщения:
    419
    Симпатии:
    285
    Т.е. предлагается сделать давнгрейд до phpmyadmin-2.11.9.3 03-Dec-2008 18:22? :)
    По моему намного проще добавить свежий репозиторий (если еще не добавили), и из меню Возможности удалить пшпмойадминко и поставить последнюю версию.
     
    oranzevjii нравится это.
  3. oranzevjii

    oranzevjii

    Регистр.:
    9 май 2007
    Сообщения:
    293
    Симпатии:
    123
    На сайте ISP почитайте суть проблеммы с дыркой потом уже говорите что-то про давнгрейд и меню ISP :)
     
  4. chibit

    chibit Life sucks.

    Регистр.:
    4 дек 2007
    Сообщения:
    419
    Симпатии:
    285
Статус темы:
Закрыта.