[Помогите] Проблема в админке вордпресса , жму в меню add new post выдаёт -страница не найдена

Тема в разделе "Wordpress", создана пользователем Menny, 28 сен 2010.

Статус темы:
Закрыта.
Модераторы: Sorcus
  1. Menny

    Menny Создатель

    Регистр.:
    10 дек 2009
    Сообщения:
    36
    Симпатии:
    0
    Буквально несколько дней назад столкнулся с очень странной проблемой. На выделенном сервере имею несколько сайтов, на каждом из сайтов появились проблемы следующего характера.
    Например на форуме бывает такое, откроешь в браузере тему, через некоторое время делаешь обновить, в браузере страница обновляется полностью, но новые посты добавленные в тему не появляются, как будто страница обновляется из кэша, и так происходит пока не перелогинится.

    Далее на движке вордпресса появились другого рода проблемы (WordPress Version 3.0.1), например в админке открываешь пост для редактирования, в браузере он прогружается частично, на пол страницы, и затем стоит до бесконечности, так и не загрузившись до конца.
    Ну и наконец самая неприятная и необычная ошибка, пытаюсь в админке вордпресса добавить новый пост, открывая странницу site/wp-admin/post-new.php выдаёт мне - страница не найдена, хотя в самой папке сайта по данному адресу страница имеется.

    Пытался проверять с разных браузеров, с разных компов, и даже с разных стран, ошибки повторяются, значит проблема определённо в самом сервере. Последние несколько дней, когда появилась проблема, ничего особого с сервером не делал, также при всех вышеуказанных ошибках error-log молчит. Пробовал ребутать апач, сам сервер, ничего не помогло. Теперь просто ума не приложу в каком направление двигаться дальше.

    Если кто-нибудь подскажет в чём может быть проблема в сложившейся ситуации и как её можно исправить буду весьма благодарен.
     
  2. Kewin

    Kewin Постоялец

    Регистр.:
    15 сен 2010
    Сообщения:
    73
    Симпатии:
    8
    Попробуй поэкспериментировать с плагинами, отключи все плагины и посмотри будут ли глюки, если нет, то включай по-одному.

    У меня были похожие глюки, когда некоторые плагины конфликтовали с вордпрессом.
     
  3. Menny

    Menny Создатель

    Регистр.:
    10 дек 2009
    Сообщения:
    36
    Симпатии:
    0
    все верно как вы и сказали wordpress версии 3.0.1 конфликтует с плагином Google XML Sitemaps и появляются глюки
     
  4. Menny

    Menny Создатель

    Регистр.:
    10 дек 2009
    Сообщения:
    36
    Симпатии:
    0
    теперь другая проблема вылезла , например пишу пост или апдейчу пост , наченает блог тормозить по страшному и как будто не отвечать за запросы в плоть до того что открываю новою странице в этом же браузере пишу адрес в адресною строку жму перейти и он не открывает просто идет загрузка и все а сай так и не открывается ждал 5-10 минут потом терпение нехватило=(
    а если зайти в другой браузер и вписать там то заходит сразу но наченает висеть и не загружаться полностью в других местах и постах. Что это может быть я даже пробывал отключать все плагины и все равно так же
     
  5. Sergjuos

    Sergjuos Постоялец

    Регистр.:
    5 фев 2010
    Сообщения:
    96
    Симпатии:
    10
    Удобно протестировать темку у себя на локалке на денвере.
    По очереди методом перебора убирая плагины, вы дойдёте до точки, в которой станет ясно, в каком из них проблемка.

    То, что вы сейчас описываете - может говорить ещё и о длительном подгружении информации на сайт с БД, - поэтому есть смысл проверить их состояние на сервере через админпанель хостера
     
Статус темы:
Закрыта.