1. Уважаемые пользователи, прежде чем ответить в теме или создать новую,
    внимательно ознакомьтесь с правилами раздела

    Кому лень работать или руки не оттуда - пользуйтесь услугами специалистов
  2. Не задавайте глупых вопросов "Посоветуйте какой-нибудь компонент.."

    Есть JED!!! Ищите там!!!

alphacontent 4.0.16 проблема установки

Тема в разделе "Joomla", создана пользователем Lobo, 24 сен 2010.

Информация :
  • Уважаемые пользователи, прежде чем ответить в теме или создать новую, внимательно ознакомьтесь с правилами раздела
  • Не задавайте глупых вопросов "Посоветуйте какой-нибудь компонент.." Есть JED!!! Ищите там!!!
  • Аналоги ищите там же - на JED!!!
  • Новая версия? - У кого будет - тот выложит!
Статус темы:
Закрыта.
Модераторы: arman29, DMS, NightHunter
  1. Lobo

    Lobo

    Регистр.:
    3 июл 2009
    Сообщения:
    275
    Симпатии:
    2
    На хостинге установил поддомен, пытаюсь установить alphacontent 4.0.16 - не устанавливается.
    "JFolder::create: Path not in open_basedir paths
    Внимание! - Не удалось переместить файл"

    Причем после этого как обычно,без проблем установил на локалхосте и на домене , где и находится поддомен.
    В чем может быть дело?
     
  2. Kewin

    Kewin Постоялец

    Регистр.:
    15 сен 2010
    Сообщения:
    73
    Симпатии:
    8
    какой путь указываешь при установке?
     
  3. Lobo

    Lobo

    Регистр.:
    3 июл 2009
    Сообщения:
    275
    Симпатии:
    2
    Проблему решил , там проблема была из за прав доступа.
    Дело в том что в админке (инфа. о системе)отображался не правильный путь к папкам, я соответсвенно их не мог найти - хостер исправил теперь все работает.
     
Статус темы:
Закрыта.