Помощь Проблема с watermark

Тема в разделе "DLE", создана пользователем Rassell, 23 сен 2010.

Информация :
Актуальная версия DataLife Engine 12.0
( Final Release v.12.0 | Скачать DataLife Engine | Скачать 12.0 demo )
Нужно ли обновляться | Как обновиться | Изменения в шаблонах
> Нет русских символов <
[Приватная тема DLE (Все подробности в ЛС к модератору раздела)]

Версии 11.3 и ниже - уязвимы!

Локализации | F.A.Q. | Внешний вид
Правила раздела | Правила форума
Обсуждение хайда карается баном!
В каждом сообщении указывайте версию DLE, которого они касаются!
Статус темы:
Закрыта.
Модераторы: killoff
  1. Rassell

    Rassell

    Регистр.:
    7 фев 2009
    Сообщения:
    286
    Симпатии:
    45
    При загрузке своего watermark'a, он почему-то автоматом меняется на стандартный watermark DLE. Что такое? DLE 8.5
     
  2. zek24

    zek24

    Moderator
    Регистр.:
    14 ноя 2009
    Сообщения:
    780
    Симпатии:
    238
    Вы должны заменить оригинальные вотермарки на ваши в папке templates\ВАШ ШАБЛОН\dleimages на хостинге.
    Если замените, то взяться оригинальным будет уже неоткуда.
     
  3. GLuRE

    GLuRE Постоялец

    Заблокирован
    Регистр.:
    14 мар 2007
    Сообщения:
    65
    Симпатии:
    38
    Нужно также не забывать, что watermark Должен быть в формате PNG, иначе ничего не получится.
     
  4. ArturUfa

    ArturUfa Писатель

    Регистр.:
    27 фев 2010
    Сообщения:
    4
    Симпатии:
    1
    меняйте watermark нужного вам шаблона и будет вам счастье)
     
Статус темы:
Закрыта.