1. Важное и срочное обновление IPB 3.4.5 - https://nulled.cc/threads/243375/

[Помощь] Работает ли IPB 3.0.x на PHP 5.1.6?

Тема в разделе "IPB", создана пользователем adamsadriane, 22 сен 2010.

Статус темы:
Закрыта.
Модераторы: Maybe
  1. adamsadriane

    adamsadriane Постоялец

    Регистр.:
    27 мар 2008
    Сообщения:
    62
    Симпатии:
    10
    Здравствуйте.
    Сменил панель управления доменов на ISPManager Pro.
    Система CentOS 5.5 x86_64
    Соответственно, пакет php установился версии 5.1.6 (раньше стоял php 5.2.x).
    Основной сайт-форум на IPB 3.0.x не работает (ошибка 500 сервера).
    Все остальные сайты работают.
    Чтобы не копать в ненужном направлении хочу уточнить: работоспособен ли IPB 3.0.x на php 5.1.6?

    php -v
    PHP 5.1.6 (cli) (built: Mar 31 2010 02:39:17)
    Copyright (c) 1997-2006 The PHP Group
    Zend Engine v2.1.0, Copyright (c) 1998-2006 Zend Technologies
    with the ionCube PHP Loader v3.3.20, Copyright (c) 2002-2010, by ionCube Ltd., and
    with eAccelerator v0.9.5.2, Copyright (c) 2004-2006 eAccelerator, by eAccelerator

    Ребята, помогите.
     
  2. нарада

    нарада

    Регистр.:
    15 сен 2009
    Сообщения:
    469
    Симпатии:
    62
    В папке Tools есть файл check_requirements.php, он то всё и расскажет ;)
     
  3. DeViL[ua]

    DeViL[ua] Постоялец

    Регистр.:
    1 авг 2009
    Сообщения:
    95
    Симпатии:
    18
    а что тебе мешает обновится до 5.2.х ?
     
  4. adamsadriane

    adamsadriane Постоялец

    Регистр.:
    27 мар 2008
    Сообщения:
    62
    Симпатии:
    10
    Мешают: CentOS + ISPManager + Remi, в котором есть только пакеты php 5.3.x, где, соответственно, нет совместимости с IPB.
    Всем спасибо за ответы.
    На 5.1.х функционирует. Проблема была в .htaccess...
     
Статус темы:
Закрыта.