1. Уважаемые пользователи, прежде чем ответить в теме или создать новую,
    внимательно ознакомьтесь с правилами раздела

    Кому лень работать или руки не оттуда - пользуйтесь услугами специалистов
  2. Не задавайте глупых вопросов "Посоветуйте какой-нибудь компонент.."

    Есть JED!!! Ищите там!!!

Открыть статью в alphacontent в том же окне

Тема в разделе "Joomla", создана пользователем Lobo, 8 сен 2010.

Информация :
  • Уважаемые пользователи, прежде чем ответить в теме или создать новую, внимательно ознакомьтесь с правилами раздела
  • Не задавайте глупых вопросов "Посоветуйте какой-нибудь компонент.." Есть JED!!! Ищите там!!!
  • Аналоги ищите там же - на JED!!!
  • Новая версия? - У кого будет - тот выложит!
Статус темы:
Закрыта.
Модераторы: arman29, DMS, Genk0, NightHunter
  1. Lobo

    Lobo

    Регистр.:
    3 июл 2009
    Сообщения:
    275
    Симпатии:
    2
    Подскажите пожалуйста, как сделать так что бы , статьи в alphacontent открывались бы в том же окне,т.е. что бы алфавит не изчезал при открытии статьи.
    Вот как на этом сайте:
    http://www.zdorovie.ru/?pt=4
    Это не альфаконтент, просто пример для наглядности.
    У меня альфа контент 4.0.16.
     
  2. 3ner

    3ner

    Регистр.:
    21 июн 2009
    Сообщения:
    757
    Симпатии:
    197
    Не знаю каким боком "пример для наглядности нужен". Как будь-то демо нет самого AlphaContent Перейти по ссылке
    Конкретно случай не понятен, ставишь alphacontent и по умолчанию алфавит всегда остается при открытии статьи и страница открывается в том же окне. В настройках даже нет параметра изменить это.
    Что-то не договариваешь или что-то еще установлено, что не дает alphacontent правильно работать.
     
  3. AHTOH

    AHTOH

    Регистр.:
    22 ноя 2007
    Сообщения:
    160
    Симпатии:
    50
    Вот для примера стоит у меня
    http://ahtoh.iblogger.org/materialy-sayta.html
    При открытии нужного материала alphacontent и правда передает ссылку на сам материал. Пропадает вся его навигация (которая у меня и так не работает :))
     
  4. 3ner

    3ner

    Регистр.:
    21 июн 2009
    Сообщения:
    757
    Симпатии:
    197
    Тогда затрудняюсь предположить почему так. Могу лишь показать мои настройки (см. скрин), alphacontent такой же версии 4.0.16 (установлен только компонент), j1.5.20. Правда есть небольшая разница, у меня работает алфавит, хотя бы на английских словах, а у тебя при нажатии на F - на FormatFactory не попадаешь, возможно из-за этого. Еще я не включал SEF.
     

    Вложения:

    • screen.gif
      screen.gif
      Размер файла:
      24,8 КБ
      Просмотров:
      5
  5. Lobo

    Lobo

    Регистр.:
    3 июл 2009
    Сообщения:
    275
    Симпатии:
    2
    Да в том и дело что не окрывается в том же окне.
    На демо странице нажал, например на" Welcome to Joomla!"
    и страница " Welcome to Joomla!" открылась в другом окне, а алфавита в том окне уже нет.
    Да ничего не установленно, после того как создал эту тему установил joomsef, xmap и все.
    вот мои настройки.
     

    Вложения:

Статус темы:
Закрыта.