[DLE] Проблема ИЕ

Тема в разделе "Скины", создана пользователем nithwich, 16 июн 2007.

Статус темы:
Закрыта.
  1. nithwich

    nithwich

    Регистр.:
    10 фев 2007
    Сообщения:
    421
    Симпатии:
    74
    кароче такой фак...переделываю я шаблон из html под ДЛе.
    все норм зделал проверил на Опере.Тут кароче пробую и ИЕ и он мне гонет огромный пропуск в меню..я туда сюда весь код пересмотрел и нефига.:nezn: может хто то что то подскажет.
     

    Вложения:

    • main.rar
      Размер файла:
      2,2 КБ
      Просмотров:
      0
  2. m1kola

    m1kola

    Регистр.:
    13 дек 2006
    Сообщения:
    221
    Симпатии:
    55
    Ужос **х!
    Вот, что это такое?
    Код:
    <td width="160"> <td valign="top" class="designbodyleft">
    Должно быть что то типа

    Код:
    <td width="160" valign="top" class="designbodyleft">
    <table border="0" cellspacing="0" cellpadding="0" width="160" background="0" height="100%">
    <tr>
    <td valign="top" align="center" background="{THEME}/images/blank.gif"><p><img src="{THEME}/images/navstart.jpg" width="160" height="250" border="0"><br><img src="{THEME}/images/navstart02.gif" width="160" height="34" border="0"></p></td>
    </tr>
    <tr>
    <td valign="top" background="{THEME}/images/navbox_background02.gif"><table border="0" cellspacing="0" cellpadding="0" width="100%"></td>
    </tr>
    <tr>
    <td class="navheadleft" width="100%" height="67" style="background-image: url({THEME}/images/navtop.gif);"><div align="center" style="padding-center: 11px;"><img border="0" alt="" height="10" width="0" src="{THEME}/images/blank.gif">Gilde</div></td>
    </tr>
    </table></td>
    
    Может тут я уже налепил ошибок... Хз.. Особо не старался) Но сделал вывод, что ты HTML не знаеш)

    PS: файл твой не скачивал.. не хачу вазится... Но отредактировал только то что ты прислал...
     
Статус темы:
Закрыта.