[Seven] Пропал звук

Тема в разделе "Windows", создана пользователем ragers, 1 сен 2010.

Статус темы:
Закрыта.
Модераторы: ADMiNZ
  1. ragers

    ragers Постоялец

    Регистр.:
    18 июл 2010
    Сообщения:
    98
    Симпатии:
    22
    Такая беда у меняяя с материнкой ASUS P5K SE/EPU:
    Вобщем, началось все с того что я решил поставить дрова (прога одна ругалась что, якобы, звуковухи у меня нет) на свою встроенную звуковуху Realtek ALC833 (HD Audio). Дров от производителя ASUS под 7 нет, поэтому поставил дрова от Висты. Все заработало, появился микшер риалтековский, эффекты там всякие, эквалайхзер... в общем, все было гут.

    Но потом я наткнулся на более свежую версию дров и поставил ее. Тут то все и началось: дрова поставились, диспетчер устройств не ругается, в "устранении неполадок" неполадок не найдено. С виду все работает, но вот только сам звук не воспроизводится. Причем он вообще не обрабатывается: если запустить аудиоплеер, то эквалайзер не шевелится и бегунок, который прогресс показывает, не двигается. А если, например, тестировать колонки (там где нажимать на их изображения - должен быть звук из кликнутой колонки)в параметрах громкости, то винда говорит что ей не удалось воспроизвести звук.

    Самое интересное что те же самые симптомы и у 2-й звуковухи, которую я поставил ради эксперимента (SB LIVE 5.1). Она устанавливается, никто на нее не ругается, но звук не воспроизводит. Я всю ночь пытался разобраться - все без толку. Винду переставить не могу, т.к. нет сд-рома и диска тоже нет)
    Может кто из гуру знает или сталкивался с подобным... очень вас прошу: помогите, пожалуйста!!!
     
  2. Шейла

    Шейла

    Регистр.:
    12 май 2008
    Сообщения:
    565
    Симпатии:
    158
    Вижу несколько вариантов.
    1 откат системы.
    Панель управления\Все элементы панели управления\Архивация и восстановление
    Восстановить системные параметры или компьютер.
    2 удалить в деспетчере устройств драйвера именно драйвера не само устройство и вернуть драйвера которые были до этого.
     
  3. ragers

    ragers Постоялец

    Регистр.:
    18 июл 2010
    Сообщения:
    98
    Симпатии:
    22
    к сожалению, подлая winда показывает только точку восстановления, которая создана после того как начались проблемы...

    Я уже все варианты перепробовал, и этот в том числе. Ничего не помогает, блин. Вот как будто что-то в системе (софтовое) наевернулось и теперь что ни делай - звук не идет и всё!:-(
     
  4. Apfit

    Apfit Писатель

    Регистр.:
    30 мар 2006
    Сообщения:
    13
    Симпатии:
    2
    Пробовали проверять компьютер на вирусы?
     
  5. Everlast

    Everlast Создатель

    Регистр.:
    14 апр 2009
    Сообщения:
    17
    Симпатии:
    0
    А вернуть старый драйвера нельзя?
     
  6. Kub

    Kub

    Регистр.:
    5 июн 2009
    Сообщения:
    606
    Симпатии:
    473
    В диспетчере устройств, в свойствах устройства на вкладке драйвер есть кнопка Откатить, в пояснении которой написано Если устройство не работает после обновления драйвера, откат восстанавливает прежний драйвер.
     
  7. ragers

    ragers Постоялец

    Регистр.:
    18 июл 2010
    Сообщения:
    98
    Симпатии:
    22
    Спасибо конечно за совет, но проблему я решил уже давно.) И решилась она только перестановкой системы.
     
Статус темы:
Закрыта.