[Seven] Win 7 premium и лок. сервер UniServer 4.3

Тема в разделе "Windows", создана пользователем Lobo, 15 авг 2010.

Статус темы:
Закрыта.
Модераторы: ADMiNZ
  1. Lobo

    Lobo

    Регистр.:
    3 июл 2009
    Сообщения:
    275
    Симпатии:
    2
    Установил win 7 - теперь не включается лок сервер UniServer.
    жму на server_start -всплывает окно(см.скрин 171545.jpg) , потом открывается в браузере ссылка file://localhost/Z:/home/admin/www/redirect.html ооочень долго грузится и затем выдает ошибку подключения.

    второй вариант запуска:
    запускаю Unicontroller.exe ,жму на "start all" запускается файл ->набираю в браузере Перейти по ссылке -> ничего не происходит.
    Пытаюсь открыть Phpmyadmin тоже безполезно.
    Все это работало на XP , на семере не работает.
    Если кто знает решение , подскажите как запустить лок. сервер.
    Пожалуйста, не предлагаейте переходить на денвер :)
     

    Вложения:

  2. Шейла

    Шейла

    Регистр.:
    12 май 2008
    Сообщения:
    565
    Симпатии:
    158
    Попробуй запустить от админа, Правый клик Запуск от админа

    Задай явно права на каталоги которые необходимы для работы.

    ЗЫ
    7 забубённая насчет прав на файлы.
     
  3. Lobo

    Lobo

    Регистр.:
    3 июл 2009
    Сообщения:
    275
    Симпатии:
    2
    Пробовал: там три файла "старт" "стоп" и "exe" файл каждый из них был запущен с правами админа - не помогает.
    Меня удивляет то ,что не могу попасть по адресу Перейти по ссылке
    По моему она забубённая не только на счет этого...:D
     
  4. Shatter

    Shatter Создатель

    Регистр.:
    8 июн 2009
    Сообщения:
    32
    Симпатии:
    1
    Не все эмуляторы работают под семеркой. Попробуй наиболее популярные сборки.
     
Статус темы:
Закрыта.