[Помогите] По все ссылкам открывается Главная

Тема в разделе "Wordpress", создана пользователем студент, 30 июл 2010.

Статус темы:
Закрыта.
Модераторы: Sorcus
  1. студент

    студент

    Регистр.:
    3 фев 2009
    Сообщения:
    157
    Симпатии:
    1
    Установил 3.0, добавил рубрику Новости, а в ней Новости в стране. Добавил саму новость. Она (анонс) вывелась на главной. Жму прочитать полностью, ссылка меняется но перехода на новость не видно. Жму на любую ссылку, они меняются, но то ли не переходит никуда, то ли везде Главная страница висит. Что делать?
     
  2. bravilor

    bravilor

    Регистр.:
    25 июл 2007
    Сообщения:
    438
    Симпатии:
    155
    шаблон какой?
     
  3. Sizamas

    Sizamas

    Регистр.:
    17 апр 2008
    Сообщения:
    417
    Симпатии:
    97
    50% вероятности, что траблы или в ЧПУ или в .htaccess. Также когда-то была подобная проблема из-за того, что некоректно отрабатывал плагин редиректа адресов со слешем и www
     
  4. студент

    студент

    Регистр.:
    3 фев 2009
    Сообщения:
    157
    Симпатии:
    1
    Установил 6 шаблонов (+1 был), кроме родного ни на одном не открывается полная новость и не выводиться его картинка. По всем ссылкам открывается главная страница. Вот эти шаблоны:

    Newsworthy 1.0
    Comfy Magazine 1.22 Pro
    Epsilon Theme
    SlickPress
    The News Magazine
    Wordpress Magazine Theme 1.0


    и родная Twenty Ten 1.1 на которой все нормально работает.

    Добавлено через 1 минуту
    сайт на поддомене. ЧПУ не включены. Даже не знаю где их включать. Мне просто движек очень понравился и я решил установить и потестить его. Щас пока разбираюсь с Вашей помощью (надеюсь, что поможете мне) :)
     
  5. Sizamas

    Sizamas

    Регистр.:
    17 апр 2008
    Сообщения:
    417
    Симпатии:
    97
    на твенти-тен все нормально работает?

    покажите что у вас в .htaccess в корне сайта написано и попробуйте отключить все включенные плагины
     
  6. студент

    студент

    Регистр.:
    3 фев 2009
    Сообщения:
    157
    Симпатии:
    1
    В .htaccess у меня это:

    Код:
    # Use PHP5 Single php.ini as default
    AddHandler application/x-httpd-php5s .php
    
    # BEGIN WordPress
    
    # END WordPress
    А активных плагинов у меня нет. Я на сайте вообще пока ничего не делал. Но на всякий случай я выделил все плагины и деактивировал. Ничего не изменилось.
     
Статус темы:
Закрыта.