1. Важное и срочное обновление IPB 3.4.5 - https://nulled.cc/threads/243375/

[Помощь] Помогите с установкой ipb.Выдает ошибку...

Тема в разделе "IPB", создана пользователем palbanec, 12 июл 2010.

Статус темы:
Закрыта.
Модераторы: Maybe
  1. palbanec

    palbanec

    Регистр.:
    2 июл 2010
    Сообщения:
    455
    Симпатии:
    28
    Я новичеке в этом деле.
    Проблема такова.
    Вчера пытался поставить IPB_3.1.1_en_nulled
    При установке писало
    Все равно установка прошла успешно.Но когда добавлял перевод.выдает
    После этих манипуляций решил поставить IP Board 3.1.0 IBR (Russian) Nulled by MWEB.WS
    В момент установки с памятью ошибок/предупреждений не выдавало.Но во время выдало.Какую к сожалению не помню.
    Ставил IP Board 3.0.5 все прекрасно работало...
    Помогите:bc:
     
  2. Metsof

    Metsof

    Регистр.:
    15 окт 2008
    Сообщения:
    154
    Симпатии:
    62
    Необходимо обратиться к хостеру , что бы увеличил объем памяти.
    Из за этого и вторая ошибка вылезла.
     
  3. $iD

    $iD Постоялец

    Заблокирован
    Регистр.:
    23 дек 2006
    Сообщения:
    1.006
    Симпатии:
    175
    palbanec
    памяти не хвататет на выполнение запроса, в требованиях написано 128 Мб, а ваш хостер выделил вам 32метра... пишите в саппорт.
     
  4. palbanec

    palbanec

    Регистр.:
    2 июл 2010
    Сообщения:
    455
    Симпатии:
    28
    Понял.Но интересно почему версия 3,1,0 мне такого не выводило?
     
  5. palbanec

    palbanec

    Регистр.:
    2 июл 2010
    Сообщения:
    455
    Симпатии:
    28
    Пробовал ставить 3,0,5
    В конце инсталяции выдало окно

    После захода на форум выдает:
    Что это может быть?Проблема с базой?
     
  6. UDAV

    UDAV

    Регистр.:
    22 июн 2007
    Сообщения:
    781
    Симпатии:
    153
    А вы проверили специальным скриптом, который идет вместе с форумом, на совместимость вашего хостинга к скрипту?
     
  7. SiZE

    SiZE Постоялец

    Регистр.:
    31 янв 2010
    Сообщения:
    51
    Симпатии:
    10
    А что за дистрибутив ты используешь?
     
  8. palbanec

    palbanec

    Регистр.:
    2 июл 2010
    Сообщения:
    455
    Симпатии:
    28
    UDAVНу при становке в скрипте везде "есть" стояло.Выходит совместим?
    SiZEПробовал
    IPB 3.0.5 nulled by Maybe
    IP Board 3.1.0 IBR (Russian) Nulled by MWEB.WS
    IP.Board.v3.1.1_en_by_FarT
     
  9. palbanec

    palbanec

    Регистр.:
    2 июл 2010
    Сообщения:
    455
    Симпатии:
    28
    Еще раз проверял.
    Новая англ 3,1,1 встала отлично.Только русик импортировать не могу, материться на память

    Странно то что ставил 3,0,5
    На Шаг 1/13
    Когда
    Сверху страници и таблицы, с ходом установки появляется текст:

    Дальше все ок до Шаг 10/13 Все BB-коды установлены успешно,но сразу после него перекидует на страницу с текстом
    После захода на форум выдает:
    Может кто подскажет как и куда в нул закинуть вместо анг, русский язык в версию 3,1,1.Может прокатит.)Английский нул то встал....
     
  10. palbanec

    palbanec

    Регистр.:
    2 июл 2010
    Сообщения:
    455
    Симпатии:
    28
    Господа так что?
     
Статус темы:
Закрыта.