1. Важное и срочное обновление IPB 3.4.5 - https://nulled.cc/threads/243375/

[Помощь] Установка IPB 3.0.5

Тема в разделе "IPB", создана пользователем Plan, 8 июл 2010.

Статус темы:
Закрыта.
Модераторы: Maybe
  1. Plan

    Plan Постоялец

    Регистр.:
    24 май 2010
    Сообщения:
    144
    Симпатии:
    24
    Ставил IPB 3.0.5 Russian(IBR) Nulled - Maybe, раньше всё было нормально, теперь не могу поставить:

    в php логах выдаёт ошибку:

    Код:
    PHP Fatal error:  require_once() [<a href='function.require'>function.require</a>]: Failed opening required '/var/www/www956/web/forum/admin/sources/base/ipsRegistry.php' (include_path='.:/usr/local/share/pear:/var/www/www956/web/forum
    /ips_kernel/') in /var/www/www956/web/forum/index.php on line 21
    21 стока index.php
    PHP:
    require_once( IPS_ROOT_PATH 'sources/base/ipsRegistry.php' );

    как я понял эта ошибка чтения заинклюженного файла... как её решить?
     
Статус темы:
Закрыта.