1. Уважаемые пользователи, прежде чем ответить в теме или создать новую,
    внимательно ознакомьтесь с правилами раздела

    Кому лень работать или руки не оттуда - пользуйтесь услугами специалистов
  2. Не задавайте глупых вопросов "Посоветуйте какой-нибудь компонент.."

    Есть JED!!! Ищите там!!!

JomSocial 1.8.3

Тема в разделе "Joomla", создана пользователем ТимурНН, 7 июл 2010.

Информация :
  • Уважаемые пользователи, прежде чем ответить в теме или создать новую, внимательно ознакомьтесь с правилами раздела
  • Не задавайте глупых вопросов "Посоветуйте какой-нибудь компонент.." Есть JED!!! Ищите там!!!
  • Аналоги ищите там же - на JED!!!
  • Новая версия? - У кого будет - тот выложит!
Статус темы:
Закрыта.
Модераторы: arman29, DMS, Genk0
  1. ТимурНН

    ТимурНН Создатель

    Регистр.:
    7 июн 2009
    Сообщения:
    17
    Симпатии:
    3
    JomSocial 1.8.3 Wazi - социальная сеть Joomla 1.5

    Изменениня в JomSocial 1.8.3 Wazi:
    События

    Event settings are respected now and create new event link will no longer appear if event creations are disabled.

    Приложения

    Twitter plugin will now retrieve timelines correctly.
    Misc

    Fix jQuery.noConflict() issues.

    http://letitbit.net/download/41458.4154c3ef77a999fb5666c4a12d78502c2/com_community_pro_unzip_first_1.8.3.zip.html

    Взято с http://crystalls.org
     
    TyT нравится это.
  2. law

    law Создатель

    Регистр.:
    19 июл 2006
    Сообщения:
    32
    Симпатии:
    16
    Чтобы обновить уже установленную версию 1.8.1 на 1.8.3 нужно просто файлы заменить или есть нюансы?
     
  3. altvvc

    altvvc Постоялец

    Регистр.:
    16 сен 2009
    Сообщения:
    56
    Симпатии:
    18
    Достаточно просто заново запустить установку. Обновление происходит автоматически. Пробовал на Денвере. Ни знаю как на хосте поведет себя компонент. Скорее всего могут возникнуть проблемы с правами на папки и файлы.
     
  4. ТимурНН

    ТимурНН Создатель

    Регистр.:
    7 июн 2009
    Сообщения:
    17
    Симпатии:
    3
    ставил, проблем не возникло вообще
     
  5. ndvkerch

    ndvkerch

    Регистр.:
    26 июн 2008
    Сообщения:
    276
    Симпатии:
    74
    незабывайте только перед установкой удалять стучалочку чтобы сразу не палить свой домен
    в файле admin/installer.helper.php нужно закоментировать строку 999
    PHP:
    $successImg 'http://www.jomsocial.com/images/install/success.png?url=' urlencodeJURI::root() ) . '&version=' $version;
    в этой же папке лежит архив backend.zip в нем аналогичный файл также комментируем данную строку
     
  6. $HARK

    $HARK Создатель

    Регистр.:
    5 фев 2009
    Сообщения:
    40
    Симпатии:
    2
    Есть просьба огромная, перезалить с летЕбита на рапиду. на самый худой случай и депозит подойдет, конечно... Скачиваю третий раз и все время архив битый приходит.
     
  7. ndvkerch

    ndvkerch

    Регистр.:
    26 июн 2008
    Сообщения:
    276
    Симпатии:
    74
    держи http://depositfiles.com/files/nd1k3yldu
     
    $HARK нравится это.
  8. Glucky

    Glucky Писатель

    Регистр.:
    25 окт 2008
    Сообщения:
    5
    Симпатии:
    0
    А русик есть?

    Добавлено через 1 минуту
    Это последняя версия?
     
  9. ndvkerch

    ndvkerch

    Регистр.:
    26 июн 2008
    Сообщения:
    276
    Симпатии:
    74
    Нет сейчас на оф сайте уже имеется 1.8.4. Руссик для версии 1.8.1 есть на оф сайте
    http://www.jomsocial.com/download/addons/languages/russian-language-jomsocial-181--hellome.html
     
  10. RyleT

    RyleT Писатель

    Регистр.:
    14 ноя 2009
    Сообщения:
    6
    Симпатии:
    1
    Не могу устновить компонент JomSocial 1.8.3 Wazi : "Невозможно найти установочный пакет". Другие компоненты ставятся без проблем. Может ли кто нибудь подсказать решение?
     
Статус темы:
Закрыта.