Помощь Как обновиться с 7.5 на 8.5?

Тема в разделе "DLE", создана пользователем ivankremlin, 2 июн 2010.

Информация :
Актуальная версия DataLife Engine 11.1
( Final Release v.11.1 | Скачать DataLife Engine | Скачать 11.1 demo )
Нужно ли обновляться | Как обновиться | Изменения в шаблонах
> Нет русских символов <
[Приватная тема DLE (Все подробности в ЛС к модератору раздела)]

Версии 10.0 и ниже - уязвимы!

Локализации | F.A.Q. | Внешний вид
Правила раздела | Правила форума
Обсуждение хайда карается баном!
В каждом сообщении указывайте версию DLE, которого они касаются!
Статус темы:
Закрыта.
Модераторы: killoff
  1. ivankremlin

    ivankremlin Постоялец

    Регистр.:
    25 сен 2009
    Сообщения:
    68
    Симпатии:
    2
    Хочу сделать, но ниразу не делал на ДЛЕ. Как, подскажите?
     
  2. sanek131287

    sanek131287 Постоялец

    Регистр.:
    16 мар 2008
    Сообщения:
    52
    Симпатии:
    0
    именно так, как написано в инструкции движка... ничего больше придумывать не нужно... тогда все будет максимально безопасно для вашего сайта... ;)
     
  3. ivankremlin

    ivankremlin Постоялец

    Регистр.:
    25 сен 2009
    Сообщения:
    68
    Симпатии:
    2
    А как насчет такого разрыва между версиями? там, как я знаю, сильно изменилось все. Или это не имеет значения, можно с любой версии до последней сделать апгрейд?
     
  4. sanek131287

    sanek131287 Постоялец

    Регистр.:
    16 мар 2008
    Сообщения:
    52
    Симпатии:
    0
    не имеет значения... обновление происходит поэтапно самим скриптом... и все проходит отлично, если делать по инструкции... я как то обновил клиенту сайт с 4,3 версии до 8,2 ... правда вначале пришлось обновиться до 4,5, потому что до 4,5 версии обновление не было доступно на более поздние версии... а потом с версии 4,5 обновился до 8,2 за один заход ;) так что обновляйтесь и не переживайте!
     
  5. shonikai

    shonikai Постоялец

    Регистр.:
    6 июн 2008
    Сообщения:
    92
    Симпатии:
    5
    вроде же часть модулей не будет работать
     
  6. Plan

    Plan Постоялец

    Регистр.:
    24 май 2010
    Сообщения:
    144
    Симпатии:
    24
    Модули которые стояли работать не будут, обновляться лутьше по очереди, 7,5>8.0>8.2>8.5
     
  7. sanek131287

    sanek131287 Постоялец

    Регистр.:
    16 мар 2008
    Сообщения:
    52
    Симпатии:
    0
    ну так при любом обновлении модули нужно заново ставить... тут уж как ни обновляйся, хотя в новых версиях конечно уже можно модули подключать так, чтобы при обновлении не сносились они...
     
  8. TheStig

    TheStig Создатель

    Регистр.:
    21 мар 2010
    Сообщения:
    36
    Симпатии:
    4
    Какая разница как обновляться если по любому придется обновлять модули
     
  9. ivankremlin

    ivankremlin Постоялец

    Регистр.:
    25 сен 2009
    Сообщения:
    68
    Симпатии:
    2
    Обновился по инстукции. Все ОК. :)
    При обновлении правится база + файлы заменяются, а значит и модули нужно переставлять.
     
Статус темы:
Закрыта.