Помощь Проблема с шаблонами

Тема в разделе "DLE", создана пользователем bobkli, 31 май 2010.

Информация :
Актуальная версия DataLife Engine 11.2
( Final Release v.11.2 | Скачать DataLife Engine | Скачать 11.2 demo )
Нужно ли обновляться | Как обновиться | Изменения в шаблонах
> Нет русских символов <
[Приватная тема DLE (Все подробности в ЛС к модератору раздела)]

Версии 11.1 и ниже - уязвимы!

Локализации | F.A.Q. | Внешний вид
Правила раздела | Правила форума
Обсуждение хайда карается баном!
В каждом сообщении указывайте версию DLE, которого они касаются!
Статус темы:
Закрыта.
Модераторы: killoff
  1. bobkli

    bobkli Местный

    Регистр.:
    2 ноя 2007
    Сообщения:
    693
    Симпатии:
    116
    Ребята тут такая проблема если ставить больше 3х шаблонов (1 категория шаб-1, 2 категория шаб-2 и т.д.)
    то у скрипта начинается глюки, шаблоны не меняются (в статистических страницах тоже).
    Не кто не знает как решить?
     
  2. eugenel

    eugenel Постоялец

    Регистр.:
    3 авг 2008
    Сообщения:
    122
    Симпатии:
    14
    А дело точно не в шаблонах, проверяли?
     
  3. Горбушка

    Горбушка Ищу её...

    Регистр.:
    2 май 2008
    Сообщения:
    3.036
    Симпатии:
    2.040
    Если у человека в куках прописан шаблон, то настройки категорий не работают. Если не ошибаюсь
     
  4. bobkli

    bobkli Местный

    Регистр.:
    2 ноя 2007
    Сообщения:
    693
    Симпатии:
    116
    да

    Написал Целсофту посмотрим что подскажут
     
  5. extrimportal

    extrimportal

    Регистр.:
    28 ноя 2008
    Сообщения:
    540
    Симпатии:
    70
    Целсофт отправит Вам стандартный ответ, тут даже не ждите...
     
Статус темы:
Закрыта.