Помощь xfgiven - не работает в 8.5

Тема в разделе "DLE", создана пользователем Pigini, 26 май 2010.

Информация :
Актуальная версия DataLife Engine 11.1
( Final Release v.11.1 | Скачать DataLife Engine | Скачать 11.1 demo )
Нужно ли обновляться | Как обновиться | Изменения в шаблонах
> Нет русских символов <
[Приватная тема DLE (Все подробности в ЛС к модератору раздела)]

Версии 10.0 и ниже - уязвимы!

Локализации | F.A.Q. | Внешний вид
Правила раздела | Правила форума
Обсуждение хайда карается баном!
В каждом сообщении указывайте версию DLE, которого они касаются!
Статус темы:
Закрыта.
Модераторы: killoff
  1. Pigini

    Pigini

    Регистр.:
    28 апр 2009
    Сообщения:
    173
    Симпатии:
    29
    xfgiven - не работает в 8.5 и в 8.3

    1. Dle 8.5
    2. Nulled by MID + by DleKey + чистый дистр.
    3. При создание дополнительных полей работает только -
    xfvalue. Не работает xfgiven
    В шаблоне полной новости указано -
    Код:
    [xfgiven_test]<em>Число:</em> <strong>[xfvalue_test]</strong><br />[xfgiven_test]
    Отображается если дополнительное поле заполнено-
    Код:
    [xfgiven_test]Число: 41
    [xfgiven_test]
    Отображается если дополнительное поле НЕ заполнено-
    Код:
    [xfgiven_test]Число:
    [xfgiven_test]
    В чем может быть проблема?
    Хаков и модов как бы не ставил.
     
  2. Горбушка

    Горбушка Ищу её...

    Регистр.:
    2 май 2008
    Сообщения:
    3.035
    Симпатии:
    2.034
    Юзаем сочетание правильно:
    Код:
    [xfgiven_test]Число: 41[[B]/[/B]xfgiven_test]
     
  3. f0rtune

    f0rtune Читатель

    Заблокирован
    Регистр.:
    4 авг 2009
    Сообщения:
    54
    Симпатии:
    5
    [xfgiven_test]<em>Число:</em> <strong>[xfvalue_test]</strong><br />[/xfgiven_test]

    [xfgiven_test] - это начало
    [/xfgiven_test] - это конец
     
Статус темы:
Закрыта.