Ошибка при инсталяции

Тема в разделе "WebAsyst", создана пользователем kosolapeg, 22 апр 2010.

Статус темы:
Закрыта.
Модераторы: mdss
  1. kosolapeg

    kosolapeg Создатель

    Регистр.:
    11 апр 2009
    Сообщения:
    34
    Симпатии:
    0
    При инсталяции выдает ошибку:
    Deprecated: Function set_magic_quotes_runtime() is deprecated in L:\home\test1.ru\www\alpaca\includes\restartableTar.php on line 5

    Версия 279. В чем может быть проблема?
     
  2. Conwell

    Conwell

    Регистр.:
    23 мар 2009
    Сообщения:
    337
    Симпатии:
    177
    Переезжать c PHP 5.3 на более старую - 5.2 и т.д.
     
    kosolapeg нравится это.
  3. overhit

    overhit Постоялец

    Регистр.:
    25 июн 2007
    Сообщения:
    109
    Симпатии:
    19
    попробуй
    В .htaccess :

    php_flag magic_quotes_runtime off


    AddHandler x-httpd-php5all .php .inc .php5
    AddHandler x-httpd-php4 .php4



    может прокатит !
     
  4. Megafarad

    Megafarad Создатель

    Регистр.:
    19 окт 2010
    Сообщения:
    30
    Симпатии:
    0
    В версия 281 также было, ничего не изменял и через какое-то время инсталлировал, хм.. странно
     
Статус темы:
Закрыта.