Помощь Активация ДЛЕ 8.5 (как? где? какие файлы заменить?)

Тема в разделе "DLE", создана пользователем judex, 15 апр 2010.

Информация :
Актуальная версия DataLife Engine 11.1
( Final Release v.11.1 | Скачать DataLife Engine | Скачать 11.1 demo )
Нужно ли обновляться | Как обновиться | Изменения в шаблонах
> Нет русских символов <
[Приватная тема DLE (Все подробности в ЛС к модератору раздела)]

Версии 10.0 и ниже - уязвимы!

Локализации | F.A.Q. | Внешний вид
Правила раздела | Правила форума
Обсуждение хайда карается баном!
В каждом сообщении указывайте версию DLE, которого они касаются!
Статус темы:
Закрыта.
Модераторы: killoff
  1. judex

    judex

    Регистр.:
    23 дек 2006
    Сообщения:
    234
    Симпатии:
    72
    Пользуюсь DLE 8.5 UTF Edition, скачал тут же на форуме.
    Сегодня утром а админке меня встретило сообщение "Были превышены лимиты бесплатной версии скрипта. Дальнейшая работа невозможна".

    1) можно ли как-то ее активировать? мне нужна именно эта utf edition, обычную конечно можно поставить, но гемора много чтобы ее в утф переделать.
    2) может скопировать какие-то "нуленые" файлы с обычного релиза? какие именно?

    Спасибо за внимание :)
     
  2. lifediz

    lifediz Yii Framework developer

    Регистр.:
    7 июн 2008
    Сообщения:
    385
    Симпатии:
    507
    judex нравится это.
  3. -=BlackSmoke=-

    -=BlackSmoke=-

    Регистр.:
    4 авг 2009
    Сообщения:
    281
    Симпатии:
    49
    /engine/inc/include/init.php
     
  4. XeonN

    XeonN

    Регистр.:
    13 ноя 2006
    Сообщения:
    369
    Симпатии:
    150
    Не буду создавать топик, есть ДЛЕ 7,3 на ней довольно посещяемый сайт, на скрипте лицензия, я переношу на новый сервер на котором не будет zend он конфликтует с одним из демонов, какой файл нужно заменить из нуллед версии?
     
Статус темы:
Закрыта.