1. Важное и срочное обновление IPB 3.4.5 - https://nulled.cc/threads/243375/

IPB 2.2.2 на PHP 5.x

Тема в разделе "IPB", создана пользователем goldsnake, 31 май 2007.

Статус темы:
Закрыта.
Модераторы: Maybe
  1. goldsnake

    goldsnake Постоялец

    Регистр.:
    14 май 2007
    Сообщения:
    52
    Симпатии:
    7
    У кого форумы IPB нормально работают на PHP 5.x ?

    Желательно IPB 2.2.2
     
  2. Suslik

    Suslik Прохожие

    у меня работает на 2х форумах корректно (причем в одном - MySQL 5.x, и ничего).
     
  3. goldsnake

    goldsnake Постоялец

    Регистр.:
    14 май 2007
    Сообщения:
    52
    Симпатии:
    7
    причем тут mysql 5.x, я про PHP 5.х говорю
     
  4. BadLand

    BadLand Прохожие

    У меня. Единственная проблема - RSS импорт, но это чето с кодировками проблема.
     
  5. tov_Me

    tov_Me Постоялец

    Регистр.:
    7 апр 2007
    Сообщения:
    93
    Симпатии:
    6
    2.1.x работал на пятерке нормально, 2.2.x не проверял
     
  6. Suslik

    Suslik Прохожие

    Должны кодировки быть одинаковыми с сайта которого импортируешь и самого форума.
     
  7. GROB

    GROB

    Регистр.:
    28 мар 2006
    Сообщения:
    177
    Симпатии:
    63
    2.1.7 и 2.2.2 отлично работают на PHP 5
     
  8. goldsnake

    goldsnake Постоялец

    Регистр.:
    14 май 2007
    Сообщения:
    52
    Симпатии:
    7
    если бы нормално работали, я бы не создал тему
    посмотри темы про "белый лист" и т.д
     
  9. Suslik

    Suslik Прохожие

    Белая страница, или неправильная настройка апача = хостера на кол.
     
  10. goldsnake

    goldsnake Постоялец

    Регистр.:
    14 май 2007
    Сообщения:
    52
    Симпатии:
    7
    даж не знаю в чем проблема и почему хостер

    P.S. vB 3.6.7 отлично работает
     
Статус темы:
Закрыта.