[Помогите] Большая нагрузка на мозилу при открытии админки

Тема в разделе "Wordpress", создана пользователем Danilka71, 14 апр 2010.

Статус темы:
Закрыта.
Модераторы: Sorcus
  1. Danilka71

    Danilka71 Постоялец

    Регистр.:
    17 мар 2009
    Сообщения:
    127
    Симпатии:
    7
    Такая проблема. Блог вордпрес 2.9.2
    Memory : 21.86 of 128 MByte
    Плагини не грузят, махкешь стоит.
    Когда захожу в админку, сразу вижу торможение мозилы.
    Когда захожу в редактирование постов, так вообще еле еле все шевелиться.
    В базе всего 1,208 постов.
    Чтобы отредактировать какой нибуь пост, так вообще минуты 2 жду..
    Такое чувство, что сервер перегружен!
    Хотя он совсем не загружен даже..
    Чтото с базой может быть? может ее както оптимизировать?
     
  2. ODYBAH4UK

    ODYBAH4UK Постоялец

    Регистр.:
    18 апр 2009
    Сообщения:
    95
    Симпатии:
    8
    Если я не ошибаюсь, для данного движка нужно как минимум 36МБ оперативной памяти а у вас 22мб, либо я ошибаюсь.

    Ваш сервер стоит на хостинге или на локальной машине?
     
  3. ka4an

    ka4an Создатель

    Регистр.:
    22 окт 2009
    Сообщения:
    23
    Симпатии:
    1
    ТС написал же что 128, смотри лучше )) Думаю дело в плагинах, попробуй отрубить по очереди, посмотришь в какоом касяк, у меня подобное было с плагином кэша, тормозил жестко ...
     
  4. Danilka71

    Danilka71 Постоялец

    Регистр.:
    17 мар 2009
    Сообщения:
    127
    Симпатии:
    7
    Нет не в плагинах дело, хотя незнаю...
    Дело в том, что просто по админке когда ходишь, все летает.
    Зависает тогда, когда захожу в раздел Edit Posts
    тут же смотрю сколько памяти съело
    Memory : 35.58 of 128 MByte

    У меня по умолчанию показывается 15 постов в Edit Posts.
    Как их уменьшить, нигде не нашел.Может изза того что их так много ?:)
    Подвисает прям конкретно.. сижу жду минутки..
    А для редактирования так вообще минуты 2 жду :)

    Вот и подумал, может база уже переполнена.. и ее както оптимизировать можно?
     
  5. porsche2

    porsche2

    Регистр.:
    18 ноя 2007
    Сообщения:
    667
    Симпатии:
    210
    А может дело в мозиле? Или в фаерволе? На сервере может быть все путем, но на десктопе с фаерволом, Outpost например, при заходе на сайт может открываться слишком много портов, фаер все это дело глушит, и браузер начинает тормозить. Нагрузку на проц посмотрите на десктопе. Если браузер отъедает 50% и выше, значит проблема не на стороне сервера.
     
  6. kazimirr

    kazimirr Постоялец

    Регистр.:
    16 апр 2006
    Сообщения:
    136
    Симпатии:
    14
    Вполне возможно, что дело именно в мозилле. Если поставить слишком много всяких плагинов, то она начинает сильно тормозить. Особенно это касается всяких "оптимизирующих производительность" штуковин, потому что они уменьшают количество потребляемой опертивки порой в разы, но и функционал браузера тормозят. В хроме у меня админка вордпресса всегда открывается быстро, а вот в мозилле могут быть проблемы.
    Просто судя по вашему описанию проблемы, получается, что сервер не причем, опертивки-то 128 мб.
     
  7. Danilka71

    Danilka71 Постоялец

    Регистр.:
    17 мар 2009
    Сообщения:
    127
    Симпатии:
    7
    Попробую хром поставлю, никогда им не пользовался:)
    И тогда точно узнаем, что виновато
     
  8. drawing4

    drawing4

    Регистр.:
    21 ноя 2008
    Сообщения:
    323
    Симпатии:
    37
    Скорее всего что какой-то плагин FF конфликтует с вордпрессовскими скриптами. Попробуйте запустить этот же блог на мозиле с отключенными плагинами.
     
  9. PADuCT

    PADuCT Писатель

    Регистр.:
    16 июн 2007
    Сообщения:
    2
    Симпатии:
    0
    можно попробовать ускорить работу админки как описано здесь
    http://www.cybercore.ru/uproshhaem-sebe-zhizn-v-adminke-wordpress/
    а также блокировать проверку обновлений
    http://www.iliru.ru/wordpress-plagin-bznnv-blokirovki-obnovlenij/
     
  10. Danilka71

    Danilka71 Постоялец

    Регистр.:
    17 мар 2009
    Сообщения:
    127
    Симпатии:
    7
    В виртуалке установил линукс и в нем зашел в админку.
    ну почти все летает. Значит делов моей мозиле, хотя я и так практически все плагины отключал
     
Статус темы:
Закрыта.